[SOLVED] How to reinstall windows on a laptop that had all its partitions deleted.

Kevin_Smith

Honorable
Sep 3, 2014
161
0
10,710
14
I am trying to install windows 10 pro for a friend. I don't know why I didn't just use the upgrade option, but I ended up deleting all the paritions on the laptop. Now whenever I try to install windows using my USB stick or an external HDD it will stay stuck on the windows logo. The laptop uses UEFI (atleast I think so, because legacy was disabled when I first entered it's bios) and came with windows 10 home. Trying to install UEFI version of Windows doesn't even get me to the windows logo and instead gets stuck on the HP logo or goes into a reboot loop. While Installing with legacy gets me to the windows logo (there's no circle that turns under it) but stays stuck there. The hard drive is fine and I was able to install windows 10 on and use it on a different pc. I have tried many things but nothing seems to be working.
I'm willing to try almost anything at this point and any advice is appreciated. Thank you in advance guys!
 

USAFRet

Titan
Moderator
Mar 16, 2013
138,818
7,323
166,340
21,371
Try:
Either recreate the USB
or
Try a different USB

That is a frequent issue.


 

Kevin_Smith

Honorable
Sep 3, 2014
161
0
10,710
14
Try:
Either recreate the USB
or
Try a different USB

That is a frequent issue.


Hello thanks for your quick reply, I tried using my external HDD instead and that didn't work either, I tried using Rufus and media creation tool and that also didn't work. The usb stick works for installing on other pcs and so does the external HDD. I even connected the laptop's hdd to my pc and used the usb to install windows on it. I also found a method that lets me install windows from the laptop's hdd itself without using any usb stick, but that didn't work aswell
Am I missing something here?
 

Kevin_Smith

Honorable
Sep 3, 2014
161
0
10,710
14
Different USB port on the laptop?
The laptop has 3 ports 2 that are connected directly to the laptop's motherboard and one that is connected using some sort of connector. I have tried all 3 of them but they all led to the same result. I can provide pictures of that helps. Thank you for all your help in advance, I am really desperate hahah
 

Kevin_Smith

Honorable
Sep 3, 2014
161
0
10,710
14
Yes, pics would help.
As well as specs of this laptop.
I can't seem to attach the pics but I was able to upload them to imgur. Here is the link View: http://imgur.com/a/Nm48gy0

The pics show the usb ports I was talking about, specs from the bios and the boot settings and boot selection menu. Whenever I try to choose the boot media installer it just flashes the blue windows logo for a second and then restarts.
 

Kevin_Smith

Honorable
Sep 3, 2014
161
0
10,710
14
The "Windows Boot Manager" would have been what is on the existing hard drive.

What is the 3rd selection down?
Okay so just to explain everything : The laptop's hdd is a Toshiba 1 TB. And the external HDD I'm using as a bootable media is the Seagate. I just installed Windows on the laptop's hdd from another computer, just to check that the HDD and my bootable media were working. The first option in the boot options is the laptop's Toshiba HDD which is UEFI. The 3rd option is that same HDD but with a legacy option and the 4th option is my external media installer
 

Kevin_Smith

Honorable
Sep 3, 2014
161
0
10,710
14
Maybe disable UEFI Secure Boot at first?
I tried both disabling it and keeping it enabled. I then tried enabling legacy which disables UEFI secure boot automatically. Anytime I try to install using the UEFI option the laptop goes into a reboot loop that doesn't get past the HP logo. While using legacy gets me to a windows boot logo but nothing else happens
 

ASK THE COMMUNITY

TRENDING THREADS