Question How to remove seconds from windows clock and Hidden icon arrow is missing

gardenman

Admirable
Moderator
Hi, your link is not working. Be sure the file is publicly available to everyone (not requiring a log-in to Google Drive).

Windows does not display the seconds in the taskbar by default. So either you modified Windows to do that, or you're using a non-standard version of Windows. There's 2 methods to make it show seconds in the taskbar. First is to use a program called T-Clock (right click on choose Exit T-Clock if you see it). The second requires a registry edit.

Where did you get your copy of Windows from?
 

spankyplaysmc

Commendable
Nov 27, 2017
8
0
1,510
0
Hi, your link is not working. Be sure the file is publicly available to everyone (not requiring a log-in to Google Drive).

Windows does not display the seconds in the taskbar by default. So either you modified Windows to do that, or you're using a non-standard version of Windows. There's 2 methods to make it show seconds in the taskbar. First is to use a program called T-Clock (right click on choose Exit T-Clock if you see it). The second requires a registry edit.

Where did you get your copy of Windows from?
There I fixed the link

I ran a debloating tool here's the link
View: https://www.youtube.com/watch?v=8E6OT_QcHaU


I think that's what did it
 

gardenman

Admirable
Moderator
To make the arrow show back up, right click on the Taskbar and choose Taskbar settings. In the "Nofication area" section, click on "Select which icons appear on the taskbar". The first setting at the top, "Always show all icons in the notification area", make sure that is Off.

There is a registry setting that can make the seconds show up. Always make a backup of your registry before editing it and know how to restore that backup if needed. Both are important.

Reference: https://www.howtogeek.com/325096/how-to-make-windows-10s-taskbar-clock-display-seconds/

  • Open regedit.exe and paste the following into the toolbar (address bar) at the top: Computer\HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced
  • Press Enter to load it.
  • On the left, right click on Advanced and Export that part of the registry to a temporary backup file on your desktop.
  • On the right hand side, do you see ShowSecondsInSystemClock ? If so, delete that from the right hand side. Log out of Windows and log back in.
 

spankyplaysmc

Commendable
Nov 27, 2017
8
0
1,510
0
To make the arrow show back up, right click on the Taskbar and choose Taskbar settings. In the "Nofication area" section, click on "Select which icons appear on the taskbar". The first setting at the top, "Always show all icons in the notification area", make sure that is Off.

There is a registry setting that can make the seconds show up. Always make a backup of your registry before editing it and know how to restore that backup if needed. Both are important.

Reference: https://www.howtogeek.com/325096/how-to-make-windows-10s-taskbar-clock-display-seconds/

  • Open regedit.exe and paste the following into the toolbar (address bar) at the top: Computer\HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced
  • Press Enter to load it.
  • On the left, right click on Advanced and Export that part of the registry to a temporary backup file on your desktop.
  • On the right hand side, do you see ShowSecondsInSystemClock ? If so, delete that from the right hand side. Log out of Windows and log back in.
That did it! Thank you so much!
 

ASK THE COMMUNITY