Question I have 4 x 2gb RAM cards installed however my system on shows 4gb available.

Feb 21, 2020
1
0
10
0
I have already looked at online forums and it mentions updating bios or that the memory could be allocated to the GPU? I have downloaded NZXT and it shows 8GB however the system only shows 4gb installed. Can someone please help me? I have tried to access BIOS using YouTube tutorials however my system doesn't seem to be able to access it?
 
It would help to detail your system parts (make/model of system or motherboard, and make and part number of memory modules).

Possibly the memory modules are not fully compatible with the system(?)
It might require some adjustments in BIOS to get the memory modules to work properly (if the modules are system compatible).
The CPU might not be mounted evenly(?)

Accessing BIOS is often done by pressing either the F2 or the Del key on the keyboard when starting (booting) the computer. The actual key to press depends on the BIOS used. Please refer to your motherboard or system manual, that should detail the required key press to enter BIOS.
 
Feb 20, 2020
45
5
45
0
I have already looked at online forums and it mentions updating bios or that the memory could be allocated to the GPU? I have downloaded NZXT and it shows 8GB however the system only shows 4gb installed. Can someone please help me? I have tried to access BIOS using YouTube tutorials however my system doesn't seem to be able to access it?
Have you got them in dual channel on a 4 RAM slot mobo it is usually first and third as well as second and fourth for dual channel memory
 

ASK THE COMMUNITY

TRENDING THREADS