• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

Question I have a strange problem with Gigabyte z490 aorus ultra mb

briblo1982

Reputable
Oct 10, 2015
160
8
4,685
0
Corsair 860w watt power supply
evga geforce 2080ti 11gb
Gigabyte z490 aorus Ultra
g skill ddr4 16gb
intel core i7 10700k cpu
samsung 970 pro m2 512gb

I have a weird one here. The motherboard would not boot up with a video card installed it shows no video.

1. I took out the sticks of memory and put one in and took the other out nothing happen

2. I have tried another video card and same thing happen no video.

3. I plugged it in to hdmi port on the motherboard and it comes up with no problem.

  1. I have tried to turn off integrated graphics on the board and tried to install the video card and still nothing happens.
  2. I have checked the settings in bios and it is set to pcie1 slot for display
This is a new chipset that i know nothing about.

I think that the pcie slot on the board is bad.

I have tried everything I can think of and still nothing has worked.

Does anybody have any other ideas?
 

ASK THE COMMUNITY