I have problems recording because of frame rate drops!

PurpleSlimer

Commendable
Aug 19, 2016
5
0
1,510
0
I latley I've been recording with action and it has been working great!
But when I got a 144hz monitor the frame rate would drop to 126 fps and switch between 125 and 126 fps really fat wich causes lag for me.
I have tried turning the settings down in action but it doesnt seem to do anything.
Also I dont have an nvidia gpu so shadowplay isnt an option for me.

I've also tried diffrent software free trials and nothing has seemed to work for me.

I really need help!

Also the game I record is Geometry Dash which isn't a very gpu or cpu intensive game!

My Specs:

CPU: Intel Xeon 1231v3
MOBO: Asrock h97m
GPU: r9 380
CPU COOLER: hyper 212 EVO
RAM: 16gb ddr3 RAM
HHD: Seagate 1TB Hard Drive
SSD: Sandisk Ultra II 480GB
PSU: Cooler Master G750M PSU
 

Belphegore

Respectable
Mar 27, 2016
366
0
2,160
114
The problem could be because Action is trying to perform off your GPU, and thus causing stuttering and lag.
Try using XSplit instead, it allows you to set it so that you can set the recording software to perform off your CPU instead, thus taking the extra load off your GPU.

Let me know if this works, it should, I had the same issue with similar recording software since it relied on the GPU.
 

PurpleSlimer

Commendable
Aug 19, 2016
5
0
1,510
0
I need to have 1440p 60fps support and I need to buy a license where I pay monthly.
I dont usually pay monthly is there another option?
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS