[SOLVED] I need some help

Aug 29, 2020
2
0
10
0
so I just bought a new gpu a msi 5500xt and I uninstalled my drivers for my 1050ti and when I installed my new gpu I went to turn it on showed the bios and everything like normal but wouldn’t go to windows was a black screen I tried taking cmos battery out for 5-10 minutes I’ve tried most things I can find on the internet and was wondering if anybody has any ideas what I could do it would be greatly appreciated


My specs are
Cpu-Fx 8350
Mobo- Asus M5A78L-M PLUS/USB3 Micro ATX AM3+ Motherboard
Corsair vengeance ran 8gb
Ssd Samsung evo
 

4745454b

Titan
Moderator
I hate that board. Seriously. It has the 760G chipset which wasn't that good when it came out. 125W CPUs shouldn't be used on it. I don't mean to be rude, but that board needs to go. You need a board and cpu upgrade. Soon.

Edit: I suspect the issue is your board uses a bios to communicate with parts and the new card uses uefi. A new board will fix. A bios update might help but I'm not sure.
 

4745454b

Titan
Moderator
I hate that board. Seriously. It has the 760G chipset which wasn't that good when it came out. 125W CPUs shouldn't be used on it. I don't mean to be rude, but that board needs to go. You need a board and cpu upgrade. Soon.

Edit: I suspect the issue is your board uses a bios to communicate with parts and the new card uses uefi. A new board will fix. A bios update might help but I'm not sure.
 
Aug 29, 2020
2
0
10
0
I hate that board. Seriously. It has the 760G chipset which wasn't that good when it came out. 125W CPUs shouldn't be used on it. I don't mean to be rude, but that board needs to go. You need a board and cpu upgrade. Soon.

Edit: I suspect the issue is your board uses a bios to communicate with parts and the new card uses uefi. A new board will fix. A bios update might help but I'm not sure.
Ok thank you for the info is there a gpu I could get in the time being im on a budget rn starting college and everything ima return this gpu tmr for a 1660 probably if that will work
 

4745454b

Titan
Moderator
I'm not sure which gpu to get. There might be info here.


Did you try turning on legacy support? Update the bios? 1660 is newer than your 1050. I'm not sure where support ends.
 

ASK THE COMMUNITY