Question I need to start my computer 6-7 times before he boot

Feb 14, 2019
3
0
10
0
Hello,
I have a little problem with my new config :

Board: MSI B450-A PRO
BIOS: 7B86vA4
VGA: EVGA GeForce RTX 2070 XC BLACK EDITION, 8 Go
PSU: Corsair CX750M 80PLUS Bronze
CPU: AMD Ryzen 7 2700X (3.7 GHz)
MEM: DDR4 Ballistix Sport LT, Gris, 16 Go (2 x 8 Go), 3000 MHz, CAS 16
HDD/SSD: Intel SSD 660P Series, 512 Go, M.2 (Type 2280)
OS: Windows 10 64bit Professional

My config have 20 days. 15 first day was soooo cool. But now, since 5 day, i need to start 6-7 time my computer ! :(
I have the bios (logo with loading) and after, black screen. In some case, keyboard and mouse are activated and i can click num lock.
After 6-7 start, it's ok, i have my windows. And after this moment, i can restart, stop and start, and all is ok : I can play, i can use stress GPU / CPU... But if i stop my computer, wait a few hours, same problem...

I have changed my PSU.


Please, i need you <3
 

gasaraki

Distinguished
Jun 11, 2008
1,231
7
19,665
112
That's a Ryzen memory issue. The motherboard is trying to learn the memory speed and it's taking it 5-7 times to succeed. You can try to get rid of that by going in to your BIOS and try off the memory learning settings. However it might not like the memory you bought after that.

EDIT: I forgot. Make sure your BIOS is up to date. They have increased memory compatibility over the months and years.

Edit1: On your board its called 'Memory Try It!' --> Turn Off
'Memory Retry Count' --> Turn Off or to 0
 
Last edited:
Feb 14, 2019
3
0
10
0
That's a Ryzen memory issue. The motherboard is trying to learn the memory speed and it's taking it 5-7 times to succeed. You can try to get rid of that by going in to your BIOS and try off the memory learning settings. However it might not like the memory you bought after that.

EDIT: I forgot. Make sure your BIOS is up to date. They have increased memory compatibility over the months and years.

Edit1: On your board its called 'Memory Try It!' --> Turn Off
'Memory Retry Count' --> Turn Off or to 0
Oh ok i try that tomorow ! Thanks !
But, I upgraded my bios settings on the last version in the first days and i have no issue the 10-15 first days.
 

Similar threads


ASK THE COMMUNITY