Question i9 9900k 1 or 3 cpu usage's always %85 between 100 in games

saracoglucenktan

Prominent
Dec 16, 2017
18
0
510
0
Why is happenin? Look pictures please. Cpus cores and threads not work together. My english bad sorry but all hardwares new. Motherboard msi meg ace z390 - i9 9900k - corsair 150i pro - msi rtx 2080ti x trio. ssd m2 is 970 evo plus and ssd sata is evo 860 . ram is 16gb corsair 3200mhz. My psu corsair rm850x(2018) What am I missing? I use windows 10 pro. But one thing is when I download msi motherboard chipset, All lookin well outside but when I click Intel(R) PCI Express Root Port #1 - A338 or another port it says in event: cannonlake hsystem - the device didnot start. And why them all says cannonlake. It need coffee lake ? When I press Intel(R) PCIe Controller (x16) - 1901 and it's for rtx 2080ti. Event say: device uploaded(skylakesystem inf.) What is that? Why My all chipset devices work with cannonlake or skylake. I tried reinstall windows but always this happenin. Another side I use UPS 1400VA I think its 750W . This ups can be do that not stability cpu usages? I tried overclock 5ghz cpu but it didnt change anything. When I put vsync on and use framecap it looks like pictures but when I close vsync and none cap that all doing same thing. I really dont understand.Please look pictures picture , picture2
 

saracoglucenktan

Prominent
Dec 16, 2017
18
0
510
0
One or two cores might be much busier than others, depending on the game, I'd not lose any sleep over it...

Conveniently, two cores will turbo as 5 GHz anyway, so that works out well....
So its not about my cpu or gpu issues ? Cause they are new. And if somethin wrong I would send to rma. But can u explain me why my chipset drivers showing me cannonlake or skylake inf inside event? Honestly I use gtx 1080 first that motherboard and later I just take out that and put rtx 2080ti inside. Can it be problem for motherboard system? Cause if I remember right the gtx 1080 using skylake for chipset driver. And now my rtx 2080ti showing me skylake when I download chipset. How can I reset my motherboard ? I used meg ace msi z390. I tried cmos but it didnt change something. How can I turned over with motherboard like new ?
 

ASK THE COMMUNITY