Question Inconsistent USB 3.0 Perfoormance

Jan 22, 2021
2
0
10
0
For over a year my backups using Macrium Reflect ran about an hour for a 370 GB backup. Then it started taking 4 hours. The write speed dropped from 1GB/Sec to 250 to 300 MB/Sec. It runs daily and I will see a week or more of 4 hour backups and then, randomly 3 or 4 days of 1 hour backups. Two days ago I borrowed a friends USB 3.0 drive and did a backup to it. It took an hour. I then did a backup to my drive and it also took just an hour. I tested twice a day for two days and both kept taking just one hour. Then, this morning both drives started taking 3 to four hours. I tried it three times and it consistently took (Macrium tells you how long it will take and also the bit rate) 3 to4 hours at bit rates of 200 to 300 MB/Sec.

Any ideas?
 

Mtop

Notable
Nov 21, 2019
655
65
1,040
55
Something is running in the background - watch process explorer!
I had a similar experience, I run Norton AV and had turned off Defender but found both Norton and Defender scanning the transfer.
Only fix for me was to completely nuke defender from my system - still see it in task mgr. once in a while though- not sure how!
 
Jan 22, 2021
2
0
10
0
I've got both of them off. The question is why was I able to run at full speed yesterday but not today, and that's every three hours that I tried it both days. I run the same system every day, no games. I've also told Norton not to check removable media.
 

ASK THE COMMUNITY

TRENDING THREADS