[SOLVED] Installed a new CPU, and PC won't start up, will just switch on fans then turn off and on again repeatedly?

Dec 28, 2021
1
0
10
0
I have a ASROCK Z68 pro3-m , was attempting to upgrade from I3 to I7 3770K. "After installing the new processor, I start up the PC and nothing appears on the screen, no BIOS, no nothing. , the fans turn on and work, as do all other fans including the heat sync on the CPU. After about 5-10 seconds, out to 5 minuets it will turn off again, then back on, and off again. It will just repeat over and over with no startup or anything. " Monitors stay in stand-by

I reinstalled the I3 , and i can't get it to boot. I have BIOS update DL for I7 on a flash drive (did not use this before swapping possessors) and tried installation media Windows 10 (a USB flash drive or DVD) to install a new copy of Windows, with the I7 seven got 4 beep code before shutting down, that brought me to the needed bios update.

I have pulled and reinstalled all 4 of DDR 3
Graphic card
used new heatsink and back to old one

any help would be great
 
Sep 8, 2021
10
1
15
1
try booting with one stick of ram, itll give you an option to go to bios and from there you can get to desktop.

also it could be your ram speed thats causing this, you could clock it lower to see if that lets it boot with two sticks
 
Sep 8, 2021
10
1
15
1
try booting with one stick of ram, itll give you an option to go to bios and from there you can get to desktop.

also it could be your ram speed thats causing this, you could clock it lower to see if that lets it boot with two sticks
 

ASK THE COMMUNITY