Question Installing anti-virus software causes endless reboot-loop

Oct 23, 2020
3
0
10
0
Hi everybody,

I have a desktop PC on which I have always run Ubuntu and Windows 7, using GRUB to switch between them. Because of Windows 7 going EOL I have now decided to finally update to Windows 10, which worked fine with the tool provided by Microsoft.

However, problems started as soon as I downloaded an anti-virus software (Avast). During the installation (so before the software es even properly running) I already received a "Your PC will automatically restart in one minute" notification. When the PC restarted I could not even log in, so I had to reinstall. I tried again with Avast and after the same issue reoccured I tried to install Bitdefender instead, still the same issue (only progress is that I can now login and do things for like 1min).

I can confirm that the system boots fine in safe mode and that a clean boot fixes the issues, which is why I am 100% certain that the anti-virus software must cause the issue. I also did an SFC scan that found no issues and checked for system and driver updates, but everything seems to be on the latest version.

I have googled a lot and searched up and down, but I am seriously at the limits of my abilities. If it was any other software than anti-virus software I would just not bother with it, but not having this protection is just not an option. Without anti-virus software the system runs smoothly, so I don't know what's wrong with it. Under Windows 7, Avast was running without issue for years.

In case it's relevant, my hardware is:
CPU: Intel Core i5-6400
RAM: 8GB
Graphics: Geforce GTX 1060

Thanks for any suggestions!
 
Oct 23, 2020
3
0
10
0
The issue seems to be with antivirus software in general, I tried different software but all caused the exact same issue. That's why I don't think Kaspersky would be any different tbh
 

ASK THE COMMUNITY