Question intel i7-4790K problem

Status
Not open for further replies.

Sean4g

Honorable
Apr 17, 2015
7
0
10,510
0
Hi all.
I'm having this issue with my cpu. It's been a while that my pc just froze with a buzzing sound and shut off without warning, it use to be either the first time i turned the pc on during the day (it would turn on and off a couple of times before windows bootup), or during mundane things like browsing the web, NOT during gaming. Now it happens during gaming, and there's no buzzing sound, it just shuts off. I noticed it was either during games(the game woudn't even load, it would shut down before that). and when i scanned my pc with malwarebytes antivirus, at the last stage of the scan my pc would shut off again, so i started doing some tests to see what was the problem.
I took out my gpu, and tried scanning my pc for malware and it happened again. NOT THE GPU
I tried swapping rams and doing it with 1 ram stick at a time, happened again. NOT THE RAM
i tried different stress tests on the cpu and it would turn off.
Cleaned my PC - changed thermal paste on the gpu and cpu- did a memory test with windows, but no issues.

These are my specs:
Intel Core i7-4790K CPU
Gigabyte G1.Sniper Z97 - BIOS VERSION F8 MOTHERBOARD
16 GB RAM
NVIDIA NVIDIA GeForce GTX 970 GPU
Corsair Builder Series CX750M PSU bought in early 2015


I looked around and many said its a bios-cpu settings issue, many resolved it by updating they're BIOS (which i did, but no luck), i installed the app center, and started tweeking the cpu. I lowered the clocks on the cpu from 4.4 ghz to 4.0 ghz and tried scanning my pc again and it did NOT shutdown, but it did when i opened cod warzone. I tried lowering it to 1 Ghz and still it would shut down when i tried playing the game, the only difference is that it let me get into the game menu, but it wouldn't last long, it would shutdown. After all my researches i found an option i have to turn off in the bios which is called "Truboboost". I did that and it set my clock to 4.0ghz automatically and I'm not having issues with the rest, its only games and when the cpu gets into stressfull situations. The thing is the cpu temperature doesn't get that high anymore, it was high at the beginning, but after i changed the thermal paste and turned off turboboost the temp is around 60-65, so it wouldn't seem it would be the temp, even tho i thought it was that. I think its voltage related but im not that informed on how and what setting are the best for my rig, i really hope i can get help here. Thanks in advance🤘
 
Last edited:

Sean4g

Honorable
Apr 17, 2015
7
0
10,510
0
check cpu temp?
brand and model of this 750w psu? how old it is?
  • CPU temp was high at the beginning, but after i changed the thermal paste and turned off turboboost the temp is around 60-65.
  • Corsair Builder Series CX750M PSU bought in early 2015
 
Status
Not open for further replies.

ASK THE COMMUNITY