internet connected but it says webpage not available.

Cygnus_vii

Reputable
Aug 14, 2014
11
0
4,510
0
my computer is a hp Pavilion dv6. while I was on the internet, it stopped, it says that it is connected, no program that uses internet works. I have tried re-installing the network drivers, then it worked for a few minutes and and it stopped again. Other computers in the house work. I have been searching the internet for solutions for three days and nothing has so far worked for me.
 

Bean007

Distinguished
Feb 18, 2005
529
0
19,160
53


What's the web site? It's possible that a Malware Protection Program or Internet Security program could be preventing you from going to that very site is it thinks it's bad. Just a thought. Just only going with the info I got.
 

Cygnus_vii

Reputable
Aug 14, 2014
11
0
4,510
0


 

Bean007

Distinguished
Feb 18, 2005
529
0
19,160
53


Firewall perhaps. Something is either blocking it from the Internet or maybe it's the program itself. Try uninstalling and reinstalling. You also might have to add the programs into the what ever firewall program that's being used and tell it to allow access. Sometimes going into the firewall and finding the program and deleting it and then re running it will cause the firewall to pop up and ask if you want to allow. This sometimes works depending on the software and firewall. I've had to do this with games sometimes and my firewall never popped up and asked me but if I turned the firewall off I could play.
 

Cygnus_vii

Reputable
Aug 14, 2014
11
0
4,510
0


 

Cygnus_vii

Reputable
Aug 14, 2014
11
0
4,510
0
I have tried turning firewall off, it didn't make a difference. But when I turned the computer on again, the internet worked for about 10 minutes, and then it stopped again.
 

Bean007

Distinguished
Feb 18, 2005
529
0
19,160
53


Wait so the whole of the Internet stopped on that computer or just the access to those programs.
 

Cygnus_vii

Reputable
Aug 14, 2014
11
0
4,510
0


 

Cygnus_vii

Reputable
Aug 14, 2014
11
0
4,510
0
all internet is gone. but it occasionally comes back, and last time the internet came back, I quickly set an episode of a tv-show to download, and after the internet on the browser stopped, the download continued. so I don't know what is going on here.
 

Bean007

Distinguished
Feb 18, 2005
529
0
19,160
53


Ever call your ISP and ask them?
 

Cygnus_vii

Reputable
Aug 14, 2014
11
0
4,510
0


 

Cygnus_vii

Reputable
Aug 14, 2014
11
0
4,510
0
I have not called my isp. but all the other computers in the house work, and I tried connecting to my neighbors internet and that didn't work either, so it must be the computers problem.
 

Bean007

Distinguished
Feb 18, 2005
529
0
19,160
53


Ok then it's either your NIC or something software. You could try a different cable if your on a wired connection as well. If you're using wifi then try a wired connection.
 

Cygnus_vii

Reputable
Aug 14, 2014
11
0
4,510
0


 

Cygnus_vii

Reputable
Aug 14, 2014
11
0
4,510
0
I have tried a wired connection, that didn't work. I tried turning the computer on in safe mode with networking, then then internet seemed to work normally.
 

Bean007

Distinguished
Feb 18, 2005
529
0
19,160
53


Ok so there's something being loaded in the normal boot that's preventing your internet access then. Best thing to do is try to remember what you've patched or installed before this all happened. Safe mode doesn't load anything except the basics for windows so it's some other software that's doing this.
 

TRENDING THREADS