Question Internet speed decreases when using an ADSL splitter ?

sa.ceggm

Commendable
Feb 8, 2019
39
0
1,530
0
Good day.
I have a 10Mb/s Internet connection and i use an ADSL Splitter in order to use the landline phone. The thing is whenever i connect the splitter my speed drops to 3mb (i managed to increase it to 7mb at the moment by moving the splitter box around). I bought a new splitter and I managed to get 7-10mbs (not sure why it varies) but i would lose the Internet every 5 minutes or so, sometimes every 20 minutes but i lose it atleast once per hour.

I tried connecting the Internet cable directly to the router, i would get a stable 10mbs but the same problem as above, i would lose connection every couple of minutes while the router is still on or sometimes it just restarts (wan, adsl and Internet leds) and this does not happen with the first splitter.

Any idea how i could use a splitter without facing this problem or even remove the splitter without losing the Internet every once in a while ? and thank you .

PS: i have a huawei HG 532e router
 

Ralston18

Titan
Moderator
Where are you purchasing the splitters?

Have you tried other known working telephone cables?

For more information about splitters (filters):

https://www.pingable.org/best-dsl-filter/

The link (and there are other similar links) will add some insight about splitters specifically and may also make you aware of some other factor(s) that may be involved.

All in all the loss of the performance and/or internet may be occurring prior to your incoming ISP connection.

Check the router's logs (if available and enabled) may be capturing some errors when service slows or is lost.
 
Reactions: SamirD

sa.ceggm

Commendable
Feb 8, 2019
39
0
1,530
0
Where are you purchasing the splitters?

Have you tried other known working telephone cables?

For more information about splitters (filters):

https://www.pingable.org/best-dsl-filter/

The link (and there are other similar links) will add some insight about splitters specifically and may also make you aware of some other factor(s) that may be involved.

All in all the loss of the performance and/or internet may be occurring prior to your incoming ISP connection.

Check the router's logs (if available and enabled) may be capturing some errors when service slows or is lost.
Thank you for your answer.
As for the splitters, am buying them at local stores in my area, the first brand i bought didn't function at all, only the landline worked but the router didn't turn on, the second brand worked as i mentioned above (an HLDX ADSL splitter).
I'll check the logs ASAP and let you know of the results as you may interpret them better than i would
 

ASK THE COMMUNITY

TRENDING THREADS