Is my video card defective

jMvillszz

Distinguished
Dec 3, 2010
98
0
18,630
0
:hello:
im playing bulletstorm with a palit gt 240 1gb ddr3 video card...
while playing with high setting im seeing lines on the ground that are not supposed to be there.



is this a power supply problem or my video card is defective(or should i ask for it to be replaced?)
 
Are your drivers up to date? If not try updating them and see if that fixes the problem. Try playing some other games and see if you run into similar graphics problems, if you don't then it is unlikely that your card is defective or underpowered, but has some software issues with Bulletstorm.
 

jMvillszz

Distinguished
Dec 3, 2010
98
0
18,630
0
my driver is uptodate but i my other games also has some shadow issues like in assasins creed 1 and II,black ops and battlefiled bad company 2...is my card underpowered?
 
I wouldn't think so. If your card was having issues getting enough power you would probably be getting severely reduced framerates, or system shutdowns if the PSU was struggling to give it enough power, rather than just issues with drawing shadows. To check for a power issue, go into your BIOS and see what your +12V rail on your PSU is giving you. If it is significantly under spec that might cause a power problem. You might want to download GPU-Z and run it in the background to monitor your card's voltage and GPU load. Other than that, I can only suggest you get an exchange for another GT 240 from the manufacturer and hope that solves the problem.
 

jMvillszz

Distinguished
Dec 3, 2010
98
0
18,630
0
is not a power problem right? cuz,i dont experience those problems you mentioned above..my framerates are ok,. i dont experience system shutdowns...but im seeing saw like shadows in any game that has shows shadows even old games.
 

Joshwaa

Distinguished
Jan 27, 2010
44
0
18,530
0
Is your Gpu overclocked? Do you have Gpu-z that will tell you a lot about you GPU. You might just have a bit of bad memory on the card. What PSU do you have. Have you tried running MSI Kombustor and see if it doze the same thing. Also I may be a folding nut but I have use GPU folding to test cards many times. It will tell you if the card is unstable.
 

jMvillszz

Distinguished
Dec 3, 2010
98
0
18,630
0
my gpu is not overclocked, i have gpu-z but what am i looking for in the gpu-z,my psu is pretty old its a p4-350w.im downloading the msi kumbustor..and what is folding test?
-newbie
 

Joshwaa

Distinguished
Jan 27, 2010
44
0
18,530
0



Everything looks ok from what I can see on GPU-z. Did you just purchase this card? If so what did you have in there before this card? (AMD?) I just now looked at the screen shots. I do not think the problem is with your card. I think it might be drivers. I would have to see some other game screen shots. Those lines are not artifacting. Looks almost like tessellation gone wrong.
 

jMvillszz

Distinguished
Dec 3, 2010
98
0
18,630
0
no this card is i think 5 months old...my motherboard is emx amd 785-g and it has an integrated ati hd4200..maybe my board is not using my palit gt 240 1gb ddr3?
 

Joshwaa

Distinguished
Jan 27, 2010
44
0
18,530
0
if you have your monitor cable pluged into the palit card then your using it. Where I would start is do a full video driver sweep of your system. Google DriverSweeper. I would be willing to bet you have some AMD drivers still in there somewhere causing a problem. Make sure you download the new drivers from nVidia's website.
 

jMvillszz

Distinguished
Dec 3, 2010
98
0
18,630
0
yes its plugged in to my palit card...but i just reformated my about a month ago, and i made sure not to include the integrated card driver...shall i post a the drivers that i am currently using?
 

ASK THE COMMUNITY