Question Is there another way to disable pop-up small "snapshot" when mouse hover to an open app or folder ?

rekotomo

Reputable
May 2, 2016
26
2
4,535
0
From the internet I found how to do it:
  1. Press Windows Key + X to open the shortcuts menu
  2. Go to system
  3. On the right hand side choose “system info” from the bottom. Then choose Advanced System Settings
  4. In the Advanced Tab, find the Performance section and click on ‘Settings
  5. In the visual effects tab Uncheck “Enable Peek
  6. Click ‘Apply’ then ‘OK’.
But on my computer, the condition of “Enable Peek“ is already Uncheck. In fact all the list in the "custom" radio button are unchecked. So, unchecking the "Enable Peek" doesn't work on my Window 10.

Another suggestion from the internet :
  1. Right-click on the taskbar, select "Taskbar Settings".
  2. In the Taskbar section the 5th switch down is labelled "Use Peek to preview the desktop when you move your mouse to the Show desktop button at the end of the taskbar." Switch this off.
But on my computer, the "Use Peek to preview the desktop when you move your mouse to the Show desktop button at the end of the taskbar" switch is already in off position and it's greyed out. I can't turn it on.


Next, I tried this suggestion :
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced

DisablePreviewDesktop DWORD

0 = On
1 = Off
I change it from 1 to 0, So "DisablePreviewDesktop" is On.


HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\DWM

EnableAeroPeek DWORD

0 = Off
1 = On
I change it from 1 to 0, So "EnableAeroPeek" is Off.

Still the pop-up appear if I hover the mouse on an opened app or folder in the taskbar.

Is there any other way which I can try (and work) to disable the "pop-up" besides those three ways above ?

Any kind of respond would be greatly appreciated.
Thank you in advanced.

Windows 10 Pro 64bit.
Version 1703
OS build 15063.14
AMD Ryzen 5 - 2400G
Integrated VGA Radeon Vega Graphic
RAM 8gb
 

ASK THE COMMUNITY

TRENDING THREADS