Issue with hd audio connector being underneath external graphics card (nvidia 960)

TooDopeRecords

Commendable
Apr 15, 2016
2
0
1,510
0
They put the hd audio connector pins directly underneath where my graphics card sits and it doesn't seem like I could fit the card directly on top of it because the hd audio power connector is a little taller than the slot. Has anyone else put it on top with no issues? Do I not need this connector if I have an external graphics card? I have an asrock X99E-ITX/ac I'm realizing I chose the wrong motherboard for a first time build. I'm in the final stages of wiring and noticed the hd audio power pins were under the card, so I took it out and tried to plug in the cable then install it which seemed not to work and I didn't want to force anything. Let me know please what you would suggest I'm trying to finish this build tonight I've been running into issues for weeks now.
 

SU11YBEAR

Honorable
Jan 7, 2014
463
0
11,160
111
This connector is only required if you are plugging into the cases audio ports, if you are ok plugging into the rear of the motherboard for any audio then you will be fine without, if you are running audio through your monitor for example on HDMI then its not an issue
 

SU11YBEAR

Honorable
Jan 7, 2014
463
0
11,160
111
This connector is only required if you are plugging into the cases audio ports, if you are ok plugging into the rear of the motherboard for any audio then you will be fine without, if you are running audio through your monitor for example on HDMI then its not an issue
 

ASK THE COMMUNITY

TRENDING THREADS