Question Issues with my wifi adapter

Aug 21, 2019
5
0
10
0
I'm having an issue with my pcie wifi adapter turning off on my new build. It's an intel ac 8260 and every time I do something demanding like try to load into the game it will make the device disconnecting sound and turn off the adapter until I restart my pc. This problem has gotten worse and worse to the point where it will just shut off every 30 minutes if I'm using my pc. I tried changing power plan settings and configuring the device so that it can't be turned off to save power and it still happens. Any ideas?
 

Lutfij

Titan
Moderator
List your specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:

Include the version to your OS and the version for your motherboard's BIOS. I think it's either an issue with your PSU being faulty/failing or your drivers/OS are out of place.
 
Aug 21, 2019
5
0
10
0
List your specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:

Include the version to your OS and the version for your motherboard's BIOS. I think it's either an issue with your PSU being faulty/failing or your drivers/OS are out of place.
I have a Ryzen 5 3400g
Asus Prime b450m - a/csm motherboard
2x8gb team t force vulcan ddr4
Intel 660p Series M.2 2280 1TB for my storage
Thermaltake smart 700w
Win10 home version 10.0.18362 Build 18362
And my motherboard has bios version 1804
This is all in a Thermaltake versa h18 matx case and my apu and wireless adapter have the most recent drivers as well.
 

ASK THE COMMUNITY