Question Jagged edges, image does not look smooth at 144fps after GPU and monitor upgrade.,

Apr 7, 2020
2
0
10
0
This is driving me crazy and I need help.

I recently upgraded my monitor and GPU to run 144 fps. I went from a:

• GTX 1060 3GB ---> GTX 1660 Super

• LG 27" Ultrawide 2560 x 1080 75hz ---> Dell S2716DG 27" 2560 x 1440 144hz G-Sync

When running games at 144 fps, every edge looks jagged. This makes every game look slightly choppy even when it's actually running perfectly.

Info:

• When a character is rendered, the lines around the edges look a jagged, even blocky. Finer details end up looking fuzzy.

• In character selection menus, the lines that divide each character look like little steps, for lack of a better description, instead of smooth lines.

• The Nvidia settings for the monitor are set at 2560x1440 @ 144 hz.

• G-Sync is enabled.

  • This isn't exclusive to games, it happens everywhere on every line. If I open a Word document and set the font to 72pt I can visibly see the jaggedness and weird artifacts surrounding the letters. It's small but definitely there.
Here are some images in Overwatch
Notice how the lines in the character selection menu is jagged, and the weird "shimmering" happening behind Doomfist's head.
This happens everywhere, and it makes some games (like CoD) almost unplayable.


My friend has this exact same monitor but his setup looks fine, perfectly smooth. We switched monitors to see if it was mine, but it looked exactly the same as before. This makes me conclude it's not the monitor calibration, but something in my settings (but I have no idea what).

The games look good (but not great!) and most of them run really well, so my problem is not actually framedrops. It's in the way my system is displaying the image (?).

Please help me, I watch my friend play on his arguably less powerful rig with the exact same monitor and it looks SO SMOOTH, while mine looks decent.
 

XxDarkMario20xX

Reputable
Feb 3, 2016
842
81
5,190
40
Have you used DDU to unstall your old drivers before installing the new GPU into the computer and also try turning G-Sync off maybe that can help or try control panel and check to see if the settings are on 144hz or game menu!
 
Apr 7, 2020
2
0
10
0
Have you used DDU to unstall your old drivers before installing the new GPU into the computer and also try turning G-Sync off maybe that can help!
Yes, I tried that today and it had no effect. Everything looks the same.

I have tried turning G-Sync on and off, setting to fullscreen and windowed mode. No change.
 

ASK THE COMMUNITY

TRENDING THREADS