[SOLVED] Lag spikes while using Wi-Fi

Dec 26, 2020
7
0
10
0
So, I have used Windows 10 for some time, when I noticed high internet lag spikes occuring every few seconds or so, so I switched to a Windows 8.1 Pro to boost my laptop and network performance. With all the drivers up to date, I am still getting very high spikes (up to 1000ms spikes in games that last for a few seconds), so I tried pinging my router and these are the results: One thing that I have noticed is while opening Discord the spikes occur as long as Discord is opening (around 500 - 1500ms, when it finishes opening and runs in the background the spikes occur randomly).
Any help would gladly be appreciated as I am fricking desperate right now. :)
 
There is a option related to auto config in windows but I thought that issue only happened in win10. I forget the details but I know they change the default setting with a patch and it cause issues like this. You are going to have to search for it.

Because it affects both win 8 and win10 I am going to bet this is your standard wifi interference. You likely have at least 10 neighbors using wifi. Change the channels no longer works when every channel is overloaded. Besides wifi unless you turn it down uses 40mhz rather than 20mhz of bandwidth. The 1,6,11 numbers were recommendation based on 20mhz. There is only 60mhz total so it is impossible to fit 2 40mhz without overlap.

Not sure what to recommend, wait until wifi6e comes out there are 9 or 10 160mhz bands I think so everyone for a while can not stomp each other. But it will likely be summer before wifi6e is even easily available.


You only real solution when you get lag in games is to not use wifi. Look at moca if you have coax tv cables or powerline units instead of using wifi to connect to the network.
 
Dec 26, 2020
7
0
10
0
Around 5-6 devices are connected to Wi-Fi,
The signal strenght is 5 solid bars most of the time, but can drop to 4 or 3 some times.
Yes, I have tried rebooting the Wi-Fi access point multiple times with no success.
Yes, I'd say the access point is in a ventilated area with no covered air vents.
 
There is a option related to auto config in windows but I thought that issue only happened in win10. I forget the details but I know they change the default setting with a patch and it cause issues like this. You are going to have to search for it.

Because it affects both win 8 and win10 I am going to bet this is your standard wifi interference. You likely have at least 10 neighbors using wifi. Change the channels no longer works when every channel is overloaded. Besides wifi unless you turn it down uses 40mhz rather than 20mhz of bandwidth. The 1,6,11 numbers were recommendation based on 20mhz. There is only 60mhz total so it is impossible to fit 2 40mhz without overlap.

Not sure what to recommend, wait until wifi6e comes out there are 9 or 10 160mhz bands I think so everyone for a while can not stomp each other. But it will likely be summer before wifi6e is even easily available.


You only real solution when you get lag in games is to not use wifi. Look at moca if you have coax tv cables or powerline units instead of using wifi to connect to the network.
 
Dec 26, 2020
7
0
10
0
Switching to channel 5 decreased the issue by a little bit, ping spikes still exist but theyre lower (only up to 300ms spikes) and not so often, will switch to 5ghz as soon as possible so my issue will get fixed. Thank you for helping all!
 

ASK THE COMMUNITY

TRENDING THREADS