Question Laptop going into Boot Loop on Battery. Works fine when plugged in. Help!!!

Tahir Sanwari

Honorable
May 26, 2015
11
0
10,510
0
Hello there,

I bought a Lenovo Ideapad Gaming 3 just 2 days ago and I have been facing a serious issue with powering it on.

As the title says, the laptop works fine when plugged in but it shuts down and goes into a boot loop when I remove the charger.

I have tried a lot of different methods to resolve this but nothing seems to work. Things I have tried:-

  • Clean Format and Reinstalling Windows (7, 10 and 11 too) multiple times but nothing works.
  • I tried installing it on GPT as well as MBR type Disks and both on my SSD and my HDD but didn't help.
  • Tried running Memory Diagnostics and Hardware tests but they all came positive without any errors.
  • I searched the internet for hours for some help but no one seems to have a similar issue.
This is a BRAND NEW laptop and I don't know what to do about this. Seems to me it's mostly a hardware related issue. I'll be taking it to the service center tomorrow and get it checked. But till then since I still have it with me, I thought I'll ask if someone could help me with this.

My Laptop Specs:-

CPU - AMD Ryzen 7 4800H with Radeon Graphics
GPU - Nvidia Geforce GTX 1650 Ti
RAM - 16 GB
Hard Drive - 256 GB SSD (Windows installed)
1 TB HDD (for data storage)
Battery Capacity - 45, 500 WH

Let me know if I missed something or if anyone requires any more details about anything.

Thank you....
 

ASK THE COMMUNITY

TRENDING THREADS