Question Laptop Motherboard failed, purchased same model so I could use my original hard drive. OS wont boot, BSOD and repairs aren't working!

Blammo300

Distinguished
Feb 23, 2010
10
0
18,510
0
So I am completely lost at what to do at this point.

I had a Dell E6410 laptop that's motherboard failed recently. I was running Windows 7 64bit.

So I ordered the same laptop model (refurbished), same hardware specs as far as i could tell. I was hoping to be able to plug in my old drive without hassle since it was same model, same hardware. I didn't think it would be a problem but it had Windows 10.

I plugged my old drive into the new laptop and BSOD (the one that says Check for Viruses and remove any newly installed hard drives). The Bios is running in Legacy mode, I tried UEFI but it says "File System not found". Also tried switching between AHCI and ATA. I do not remember what my old laptop was using.

Tried startup repair and that fails, CHKDSK /f /x /r completes with not a problem but says "failed to transfer logged messages to the event log with status 50" at the end.
sfc \scannow gets to 100% Verification and says "Windows Resource Protection could not perform the requested operation"

I have also tried these steps many times with Windows 7 installation media (3 different versions). Using Clonezilla I made a image of the old drive and copied it to another freshly formatted drive and it has exact same issue.

I am trying to salvage this drive without reinstalling since I have alot of older software on it that I do not have installation media for anymore.
Any help is greatly appreciated.
 

hang-the-9

Titan
Moderator
Did you try using a repair setup of Win 7? Without backups of your stuff you are in a bit of a bind, especially without knowing how the BIOS setup was. Did you test the laptop you got with the drive it has to make sure it works at all? I have also seen this issue with seemingly identical models, same exact model but swap drives and it crashes.
 

ASK THE COMMUNITY

TRENDING THREADS