'Logjam' DHE Flaw Leaves Most VPN Servers Vulnerable To Eavesdropping

Status
Not open for further replies.

Darkk

Distinguished
Oct 6, 2003
615
0
18,980
0
I too use OpenVPN. If the DH key is LESS than 2048 bits then yes it's vulnerable. Don't get this confused with 256 bit SSL encryption with OpenVPN. They are talking about DH exchange keys.
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS