Question Low FPS

Jun 14, 2019
7
0
10
0
Hello! I have these specs:
CPU : Ryzen 5 2400G
GPU : Asus GTX 1060 6GB
RAM : 1x Kingston 8GB DDR4 2400MHz
MBB : Asus A320M-R
PSU: nJoy Titan 500W 80+ Bronze
When I play GTA V on High Settings I get around 50-55 fps and I don't know why and on FiveM is same on the normal settings.
Only game who is working perfectly is CSGO.
Do you have any idea why I get this bad fps?
Will be good if I will buy a 2x 8GB RAM HyperX 3200MHz?
 
Yeah, the 1 x 8gb 2400mhz, is really hobbling you there. Dual channel alone brings about 10-15% better FPS than a single stick of ram. On top of that, the difference between 2400mhz and 3200mhz is another 10% too! Getting the faster ram will really help you a lot.

Link the exact model of ram, and/or check that the ram you have chosen is on the QVL for your mobo : https://www.asus.com/supportonly/PRIME A320M-R/HelpDesk_QVL/

Your PSU is not the best at all. Make sure you don't OC your CPU or GPU with that unit. You run the risk of damaging some components if your PSU fails.
 

Mohan_27

Respectable
Jun 2, 2017
400
0
1,960
58
I have to agree, the RAM is limiting for a wide open world game. I do reccommend more. For now here are some solutions I have previously given.

Check for any malware:
Download Geforce experience and download drivers from there. You may have installed a wrong driver:
https://www.geforce.co.uk/geforce-experience/download

One reason why your performance maybe low is because of your parked cores. Simply, a parked core basically means it's disabled and you do not want that. Here is how to identify if your cores are parked/disabled:
Open up windows task manager > Click on the 'performance tab' at the top > at the bottom click on 'open resource monitor' > click on the 'CPU' tab at the top > On the right you may find 14 graphs. 12 graphs being your threads/cores. Make sure at the top of each graph where it says at "CPU 0", CPU 1 etc.. and make sure it does NOT say "CPU 0 - Parked".

Go to control panel > click on 'hardware and sound' > then 'power options' > then select 'high performance'.

Make sure that you are not running on integrated graphics. Ensure your monitor is plugged into your graphics card and NOT anything else.
 

ASK THE COMMUNITY

TRENDING THREADS