Question LOW GPU and CPU usage ALL GAMES. (only on high settings will the usage increase) HELP!

duduplo

Prominent
Mar 26, 2020
41
0
530
0
Ryzen 7 5800x
16gb 3000mhz dual channel
gigabyte 3060 12gb
700w thermaltake bronze certified
a520 aorus elite

Ive had low fps and low cpu/gpu usage in EVERY GAME.
THERMALS ARE FINE!!!
Drivers updated and reinstalled, chipset updated/reinstalled. Windows fresh install,
Power management adjusted in both Nvidia control panel and in windows settings.
Bios settings and every optimization out there.

Ive hit a dead end. (Problem has nothing to do with software based)

I just want to know if my PSU could be causing this.
Thermals are fine on both GPU and CPU, but the usage is low.

So does Bad PSU= Low usage and low FPS?

BUT WHEN MY GAME IS USING HIGH/ULTRA SETTINGS, THE USAGE IS 96%.


HELP!!!!!

( I UPGRADED FROM 1060 3gb TO 3060 12gb . AND I GET LOWER FPS WITH A 3060!!!
 

Aman_James

Reputable
Jun 25, 2017
31
2
4,565
4
How much performance loss are you facing?

If you accidentally underclock your ram in bios you'll face performance loss
A bad or weak power supply may cause sudden crashes, bsod, random restart but very less chance that you'll get low fps because of power supply.
A520 boards are designed for the budget CPUs (specially for CPUs which marketed as 65-watt TDP) Processor like 5800x will get 10% to12% performance loss because the vrm can't feed enough power but still, you'll not loose much fps in game.

You can try this

1) Reset your bios

2) Goto control panel/Power Option change it to maximum performance.
 

duduplo

Prominent
Mar 26, 2020
41
0
530
0
How much performance loss are you facing?

If you accidentally underclock your ram in bios you'll face performance loss
A bad or weak power supply may cause sudden crashes, bsod, random restart but very less chance that you'll get low fps because of power supply.
A520 boards are designed for the budget CPUs (specially for CPUs which marketed as 65-watt TDP) Processor like 5800x will get 10% to12% performance loss because the vrm can't feed enough power but still, you'll not loose much fps in game.

You can try this

1) Reset your bios

2) Goto control panel/Power Option change it to maximum performance.
 

duduplo

Prominent
Mar 26, 2020
41
0
530
0
Resetting Bios didn’t change anything,
I’m getting 180 fps on Valorant (1080p LOW SETTINGS)
With my 1060 3gb I got 400-500 FPS.
I recently upgraded my GPU to a 3060 and now I’m getting 180 FPS
 

Bob.B

Respectable
Feb 8, 2021
1,899
229
1,890
70
Ryzen 7 5800x
16gb 3000mhz dual channel
gigabyte 3060 12gb
700w thermaltake bronze certified
a520 aorus elite

Ive had low fps and low cpu/gpu usage in EVERY GAME.
THERMALS ARE FINE!!!
Drivers updated and reinstalled, chipset updated/reinstalled. Windows fresh install,
Power management adjusted in both Nvidia control panel and in windows settings.
Bios settings and every optimization out there.

Ive hit a dead end. (Problem has nothing to do with software based)

I just want to know if my PSU could be causing this.
Thermals are fine on both GPU and CPU, but the usage is low.

So does Bad PSU= Low usage and low FPS?

BUT WHEN MY GAME IS USING HIGH/ULTRA SETTINGS, THE USAGE IS 96%.


HELP!!!!!

( I UPGRADED FROM 1060 3gb TO 3060 12gb . AND I GET LOWER FPS WITH A 3060!!!
Use DDU and uninstall the gpu drivers.
Now install the proper divers for this new gpu.....test.
 

duduplo

Prominent
Mar 26, 2020
41
0
530
0
Just to take a peek under the hood run this and post a like to the results.
PC Benchmark
UserBenchmarks: Game 64%, Desk 86%, Work 66%
CPU: AMD Ryzen 7 5800X - 81.3%
GPU: Nvidia RTX 3060 - 73.7%
SSD: Spcc Solid State Disk 512GB - 49.3%
RAM: Corsair Vengeance LPX DDR4 3000 C16 2x8GB - 80.1%
MBD: Gigabyte GA-A520 AORUS ELITE
Those are my results
 

Phaaze88

Titan
Ambassador
1)Background cpu usage way too high, at 40%. It should ideally be below 10%.

2)Heavy ram usage, ~9GBs. 4-6GBs is more the norm.

Everything else(cpu, gpu, storage) is likely being affected by whatever was running in the background eating up process cycles.
Picked up something malicious, or got a lot of 3rd party bloatware installed...
 

duduplo

Prominent
Mar 26, 2020
41
0
530
0
1)Background cpu usage way too high, at 40%. It should ideally be below 10%.

2)Heavy ram usage, ~9GBs. 4-6GBs is more the norm.

Everything else(cpu, gpu, storage) is likely being affected by whatever was running in the background eating up process cycles.
Picked up something malicious, or got a lot of 3rd party bloatware installed...
I fresh wiped windows and the problem is still continuing. So could it still be bloatware and viruses? Will Malwarebytes pick up viruses and bloatware?
 

duduplo

Prominent
Mar 26, 2020
41
0
530
0
1)Background cpu usage way too high, at 40%. It should ideally be below 10%.

2)Heavy ram usage, ~9GBs. 4-6GBs is more the norm.

Everything else(cpu, gpu, storage) is likely being affected by whatever was running in the background eating up process cycles.
Picked up something malicious, or got a lot of 3rd party bloatware installed...
When I play valorant i get 30% usage And I get low FPS. Is there a way to make my usage 70-100% so i could get higher fps?
 

Phaaze88

Titan
Ambassador
Malwarebytes can find malicious software that sometimes gets past Defender. You can use their free tool, Adwcleaner, if you weren't already using the former.


Spcc Solid State Disk 512GB
Now that things appear to have cleared up some, this is probably one of those dramless SSDs. Having both the OS and game library running off it wouldn't be helping things.
You really need to separate them if it is such a drive. Unfortunately, I can't be sure, as 'Spcc' appears to be Silicon Power, according to Search, but 'solid state disk' isn't a name/model number.
 

duduplo

Prominent
Mar 26, 2020
41
0
530
0
Malwarebytes can find malicious software that sometimes gets past Defender. You can use their free tool, Adwcleaner, if you weren't already using the former.


Spcc Solid State Disk 512GB
Now that things appear to have cleared up some, this is probably one of those dramless SSDs. Having both the OS and game library running off it wouldn't be helping things.
You really need to separate them if it is such a drive. Unfortunately, I can't be sure, as 'Spcc' appears to be Silicon Power, according to Search, but 'solid state disk' isn't a name/model number.
I used both malawarebytes and adwcleaner and they detected nothing. I have a Kingston 512 solid state SSD
 

ASK THE COMMUNITY

TRENDING THREADS