Question Low GPU and CPU usage in games

Oct 16, 2020
15
0
10
0
My story over the past few days-

Recently got a new mobo and CPU (Ryzen 7 3800x and Asus ROG strix x570-f). Put them in, measure temps and see that the CPU is unbelievably high at 60-70 while idle and the temperatures fluctuating like crazy, try out a game with this problem still at hand and my temps stay the same while in game but I don't even hit my 144 FPS cap in medium setting on Mordhau (also have a RTX 2070 super). I am super angry and make a post on here asking for assistance, I am told to do a clean install of Windows and install all necessary drivers, so I do this but the problem still exists, still 60 - 70 idle without changing when under load. The FPS and usage is also still bad (the same as last try) with my gpu usage at 40 ish and cpu at the same. I find out that the temp fluctuations are normal for ryzen but I still think my idle temps are too high so I persist and do some more research, I find out that NZXT CAM (what I was using for CPU temps) isn't very accurate so I install ryzen master and my idle temps are around 45-50 with the fluctuations occasionally taking me to 60. I decide I'm going to buy a new cpu cooler (looking at the arctic freezer 34 esports duo at the moment) which will help to keep the temps down just that bit more, I'm also thinking of taking out the NZXT hub I have in my case and just using the bios fan curves so I can get rid of NZXT CAM because I don't like it. At this point I'm thinking it's all fine at the moment, although my performance isn't the best, I enable XMP which boosts performance just that bit more and I'm relatively happy (getting around 100 fps while in medium settings on mordhau). So I'm happily playing Mordhau with a friend who has a 1070 and an i7 8600k (he thinks its the 8600k), and I ask how much FPS he's getting, 'Something around 100-144'. WHAT how is he getting more then me???!!!

At the moment my first guess is down to my usage for gpu and cpu, they are both around 40 with gpu going higher and cpu going lower, GPU is around 55 degrees and CPU is around 63. Something is off with my pc at the moment but I just can't for the life of me figure out what it is. It's been really annoying me because I need the pc for work but haven't been able to complete any because of these many problems. Also my mouse is breaking so I need to get another mouse as well lol.
 

Karadjgne

Titan
Ambassador
New mobo and cpu. Did you reinstall windows, download and install the motherboard chipset drivers, update the bios Before checking temps? What are you using to check temps. Do you have the pc set to balanced in windows power plan? Using Ryzen master?
 
Oct 16, 2020
15
0
10
0
New mobo and cpu. Did you reinstall windows, download and install the motherboard chipset drivers, update the bios Before checking temps? What are you using to check temps. Do you have the pc set to balanced in windows power plan? Using Ryzen master?
I did reinstall windows, I did install all mobo drivers (chipset, bios, Lan etc.), I checked temps before and after bios update and they were the same. I was using CAM but realised it's not so accurate and got Ryzen master for that. I have windows set to Ryzen balanced. I also tried to underclock in Ryzen master but revered it because temps didn't change much and I would prefer more frames.
 
Oct 16, 2020
15
0
10
0
2 stick? running a dual channel at 3000mhz?
So I'm pretty sure it's dual channel but with my new mobo I'm not sure which two slots I'm supposed to put it in. In the manual it says A2 and B2 but when I put them in those slots the bios doesn't give me the option for the D.O.C.P (XMP) profile. So at the moment I have them in A1 and B1 with D.O.C.P enabled which brings them to 3000MHz
 
Oct 16, 2020
15
0
10
0
2 stick? running a dual channel at 3000mhz?
I swapped them to A2 and B2 and this time they worked I guess I just didn't put them in correctly last time.
I tried out mordhau again but it came out with the same amount of usage and frames (not even 144) (I do have a 144hz monitor and plus surely with my pc 144 is something I should be hitting)
 

ASK THE COMMUNITY