Question Low GPU and CPU usage rtx3090/3950x

Jan 21, 2021
10
0
10
0
Hello guys,

I am having a bit of a problem here. I recently upgraded my chassis and cooling system to a titan one lianli pc011d with included bitspower water cooling kit from a thermaltake p3 with NZXT Z73 360mm AIO. When i was using the nzxt back then, Most of the games including valorant and warzone in 1440p, My GPU usage is above 90% all the time, I was getting around 170fps on ultra settings with warzone and an average of 350 fps on valorant on all high settings. When I upgraded my chassis and cooling system, my GPU and CPU load is low. CPU usage would be around 10 to 20% but my GPU was around 40 to 60%. Thus, lowering my FPS on both games. I have tried changinf the settings including the performance preferred in Nvidia CP so as changing my PCIE lane to gen 4 and still having the same issue. Overclocked my CPU to 4.5 from stock settings and still getting the same issue. But when I run benchmarks like heaven and 3d mark my gpu and cpu usage is in an appropriate stats gpu around 95 to 100% usage ill provide some pictures with the 3d mark score and during in game in valorant.

My Current Rig

Asus ROG Crosshair hero VIII X570
Ryzen 9 3950x @ 4.5ghz
EVGA RTX 3090 FTW3 Ultra
Samsung 980 pro 1TB
Corsair Vengeance PRO 4x 8gb (32gb) 3200mhz
EVGA G3 850w PSU
Lian li pc 011d bitspower edition
Bits Power water cooling kit RGB
Lian Li Strimer Cables

Alienware AW3418dw 34 inch ultra wide 120hz 3440x1440
Razer Basilisk wireless mouse
Razer Black widow v3 wireless keyboard
Hyper X flight S 7.1 wireless headset

Stats View: https://imgur.com/gallery/7433eGl
 

EridanusSV

Upstanding
Aug 16, 2020
343
43
220
4
That's normal with the 3950X.

With your GPU though... I think you might want to get a 1000W PSU assuming your CPU's PBO variables are really high = more power draw.
 
Jan 21, 2021
10
0
10
0
That's normal with the 3950X.

With your GPU though... I think you might want to get a 1000W PSU assuming your CPU's PBO variables are really high = more power draw.
I am gonna try using my other psu, I have an NZXT Hale v2 1000w laying around and will get to it and see if that was the case. But my question is how come om benchmarks it was fine but when im gaming thats what i get..

Here is a short roll of my build
My rig View: https://imgur.com/gallery/TYTa1VH
 

EridanusSV

Upstanding
Aug 16, 2020
343
43
220
4
Is the 3950X on AutoOC on Ryzen Master?

My PBO variables are 395, 255, 230. Same CPU, same mobo. And on load, it draws crazy amount of wattage. 110+W at 70C. I'll check again later when I get home for a good average of 5 cine20 runs.

But if the 1000w doesn't work, then I'm not sure. Also try running DDU to get rid off any other profile that could possibly interfering with NVCP
 

EridanusSV

Upstanding
Aug 16, 2020
343
43
220
4
And oh, don't manually OC that CPU when gaming! My games are slower and the input lag is really high across all games when I had mine locked at 1.37V, 4.4GHz

Just leave it at Auto, Core 0 to 3 will be fluctuating around 4.2 on load and the rest will be at constant 3.8 to 4.1

Just OC it if you're working with creative apps.
 
Jan 21, 2021
10
0
10
0
Is the 3950X on AutoOC on Ryzen Master?

My PBO variables are 395, 255, 230. Same CPU, same mobo. And on load, it draws crazy amount of wattage. 110+W at 70C. I'll check again later when I get home for a good average of 5 cine20 runs.

But if the 1000w doesn't work, then I'm not sure. Also try running DDU to get rid off any other profile that could possibly interfering with NVCP
No mine is on manual OC im just surprised cause when i did bench marking it was working perfectly fine its just during game play.but ima try my psu later and see if there are any changes.
 
Jan 21, 2021
10
0
10
0
No mine is on manual OC im just surprised cause when i did bench marking it was working perfectly fine its just during game play.but ima try my psu later and see if there are any changes.
Also u think i should run a cpu and gpu render to see? What do you suggest as far as for testing both at the same time?
 

EridanusSV

Upstanding
Aug 16, 2020
343
43
220
4
Mine was manual OC of 4.4GHz as well and I can see huge drops on my warzone, valo, and dota.

But I placed it back to Auto and AutoOC(RyzenMaster), hello 300+ fps again.
 
Jan 21, 2021
10
0
10
0
And oh, don't manually OC that CPU when gaming! My games are slower and the input lag is really high across all games when I had mine locked at 1.37V, 4.4GHz

Just leave it at Auto, Core 0 to 3 will be fluctuating around 4.2 on load and the rest will be at constant 3.8 to 4.1

Just OC it if you're working with creative apps.
How is yours 1.37v mine says 1.41
 

EridanusSV

Upstanding
Aug 16, 2020
343
43
220
4
Check my link below. Anything above 1.375v is hot for me. I don't want to overvolt my 3950X -- fry it and cook it.

But now I'm on Auto on everything.
 
Jan 21, 2021
10
0
10
0
PC Mark or Unigine Heaven for CPU and GPU

Cine20 is more CPU and RAM.
U think im having ram bottle neck i noted when i play valo it uses 10gb of ram and i ran unigine heaven and my gpu usage goes from 95 to 100% like i said it only drops to 50% on games which is i dont get why
 

EridanusSV

Upstanding
Aug 16, 2020
343
43
220
4
No. Your fine in RAM. 10GB with OS and game is normal. You have 22 more left, that you'll barely use. Don't worry about RAM.

Have you reinstalled the OS? I'm not sure why the game engines are being treated differently by your hardware. I'm out of clue at this point.
 
Jan 21, 2021
10
0
10
0
No. Your fine in RAM. 10GB with OS and game is normal. You have 22 more left, that you'll barely use. Don't worry about RAM.

Have you reinstalled the OS? I'm not sure why the game engines are being treated differently by your hardware. I'm out of clue at this point.
I have twice and its the same thing could it be from the driver the most current one?

And also i updated chipset driver and bios too so as cpu driver
 
Jan 21, 2021
10
0
10
0
Do you have any heavier games? You can legit run valorant on i3 and intel graphics just fine.
I tried warzone 2 weeks ago i get 95 to 100% gpu usage and 170 fps on ultra settings and now i only get from 90 to 120 fps on ultra around 40 to 60% only and cpu remains around 10 to 20%
 

ASK THE COMMUNITY

TRENDING THREADS