Low gpu usage Gtx 1080 ti

Jun 27, 2018
6
0
10
0
Low fps in games and low gpu usage

Specs :
Msi gtx 1080 ti gaming x 11gb
Msi x299 gaming pro carbon
I7 7800x
32 ram

I have tried playing pubg and my fps much lower from my old pc which had gtx 970 . gpu usage in the new pc is about 30%-40%
I have tried deleting nvidia drivers and reinstalling them , didnt work
Its a new pc and maybe i didnt install a driver that i need , ( downloaded windows drivers , and geforce experince )
also in furmax i got 270 fps and 100% gpu usage
and in games i get really low fps and gpu usage
( i have reseted my pc , downloaded new nvidia drivers still not working )
Can any one help me ?
 

EvooHD

Reputable
Apr 8, 2015
289
0
4,810
21
Fixes for this type of problem.

1) Reinstall fresh OS.
2) Install "DDU" , and Clean old drivers, then Install NVIDIA Latest drivers. (DDU is special program for driver cleaning)
3) Check your temps while gaming, there might be thermal throttling on the CPU ,that why GPU load is low.

Question ,whats your PSU? Model and "Wattage" ? It should be atleast 80+Gold and 600W+ for 1080 Ti.


 

Barty1884

Titan
Moderator


Efficiency means nothing, on it's own as it's by no means a measure of quality.
Similarly, wattage labelled "600W+" also means nothing - plenty junk units out there claims "600w" that can barely do half of that, sustained.

That being said, you'd be hard pressed to find an outright 'bad' unit labelled with both.


A quality, bronze 550W unit could do it - a quality 500W likely could too.
Not great choices, if that were the case.... but still.
 
Jun 27, 2018
6
0
10
0


 
Jun 27, 2018
6
0
10
0


My PSU : ZALMAN ZM1200-EBT 1200WATT 80 PLUS GOLD
 
Jun 27, 2018
6
0
10
0


1920x1080
I have deleted my drivers through ddu and reinstalled them and still low fps
40-50-60
tried to change quality didn't matter
 
Jun 27, 2018
6
0
10
0


I tried to uninstall and reinstall directx
I uninstalled and reinstalled drivers through ddu
average fps is 50 - 60 , quality does not change much
 
Open NVIDIA control panel, go to Manage 3D settings, click the Program settings tab, select 'TlsGame' and under
Threaded optimization select On

If TlsGame is not listed in the dropdown menu, then add it manually by clicking add and locating the game .exe in '\common\PUBG\TslGame\Binaries\Win64'
 

ASK THE COMMUNITY

TRENDING THREADS