Maximus XI z390 won't align to standoffs

cdlaman

Distinguished
Aug 5, 2010
20
0
18,510
0
Hi,

I'm in the process of assembling a new PC.

I'm attempting to install the RoG Maximus XI WiFI z390 motherboard into the Dark Base Pro 900 rev 2 case.

My problem: The integrated IO shield on the z390 is making it difficult to align the standoffs (they will all be ~1-1.5mm off in the same direction when the IO shield is seated as it should be.

I've read a lot and people seem to have this same problem with this motherboard (doesn't matter if it's RoG or not) across a variety of cases. I guess there's very little wiggle room for alignment with the design of the preinstalled I/O shield.

Do I need to have every standoff screwed into the motherboard? by applying lateral force towards the back of the case I can get the 3 closest to the I O shield and maybe another 3 to sit correctly. In total there are 8 standoffs with threads to screw into and one central mounting standoff that has no screw hole. So 2 of 8 aren't seating great (crooked) and the middle standoff (which doesn't have a screw) is like ~0.5mm off when I get the 6 of 8.

I've read people returning the motherboard or bending the rim of the I/O shield outwards so it fits through the space in the back of the case (it's intended on sitting flush against the back of the case).

Thanks in advance
 

Darkbreeze

Titan
Moderator
First of all, yes, EVERY single standoff must be in the right place or you might as well never power it on. You will likely short something out otherwise. Much as when people PUT standoffs in the wrong place because they think every standoff location on the motherboard has to be used and end up having a standoff where one doesn't belong touching a trace or solder point on the back of the board, which usually lets some magic factory smoke out.

Make sure you only have standoffs installed where the motherboard has holes intended for a standoff, in the motherboard tray. If you do, which I'm sure you do but I have to mention that anyhow, then I'll just say that if you can't get the board to align because of the case I/O cutouts being aligned wrong, you need to start over and figure out why. I have NEVER seen any motherboard that wouldn't line up correctly but I HAVE had trouble getting it to do so. Usually it was due to my own impatience and the fact I was overlooking something.

Sometimes you have to actually ANGLE the back of the board in towards the I/O area and then apply a small amount of force in that direction WHILE lowering the board down towards the motherboard tray in order to get things to correctly align themselves.

I'm assuming this is the Hero XI board we're talking about, or another Maximus model? ATX form factor right? Plenty of those boards installed in plenty of cases, and in most cases where you find somebody having trouble with it it's because they are a novice builder, not because the motherboard mysteriously fails to conform to a form factor that's been around for a very long time and which every case and motherboard manufacturer precisely manufactures to be compatible with each other.

Yes, the integrated shields are a little harder to deal with, and you also have to make sure to remove any shield that might still be installed in the case from a previous installation if there was one, but it will work if you are patient unless there is a manufacturing flaw with either the case or the board. And that's pretty doubtful, especially on two high end components like that case and that board.
 

Darkbreeze

Titan
Moderator
First of all, yes, EVERY single standoff must be in the right place or you might as well never power it on. You will likely short something out otherwise. Much as when people PUT standoffs in the wrong place because they think every standoff location on the motherboard has to be used and end up having a standoff where one doesn't belong touching a trace or solder point on the back of the board, which usually lets some magic factory smoke out.

Make sure you only have standoffs installed where the motherboard has holes intended for a standoff, in the motherboard tray. If you do, which I'm sure you do but I have to mention that anyhow, then I'll just say that if you can't get the board to align because of the case I/O cutouts being aligned wrong, you need to start over and figure out why. I have NEVER seen any motherboard that wouldn't line up correctly but I HAVE had trouble getting it to do so. Usually it was due to my own impatience and the fact I was overlooking something.

Sometimes you have to actually ANGLE the back of the board in towards the I/O area and then apply a small amount of force in that direction WHILE lowering the board down towards the motherboard tray in order to get things to correctly align themselves.

I'm assuming this is the Hero XI board we're talking about, or another Maximus model? ATX form factor right? Plenty of those boards installed in plenty of cases, and in most cases where you find somebody having trouble with it it's because they are a novice builder, not because the motherboard mysteriously fails to conform to a form factor that's been around for a very long time and which every case and motherboard manufacturer precisely manufactures to be compatible with each other.

Yes, the integrated shields are a little harder to deal with, and you also have to make sure to remove any shield that might still be installed in the case from a previous installation if there was one, but it will work if you are patient unless there is a manufacturing flaw with either the case or the board. And that's pretty doubtful, especially on two high end components like that case and that board.
 

cdlaman

Distinguished
Aug 5, 2010
20
0
18,510
0
Thanks for the comprehensive reply. Yes it's the Asus Maximus XI Hero Wi-fi z390, ATX and the Dark Base 900 supports ATX/EATX and others. The standoffs come installed for an ATX motherboard setup, so I haven't touched those.
I tried your angling method and it has almost worked. I have faith that I can get it the rest of the way with some finagling. I have one final screw to get in straight.

And that center standoff is almost there. I think if I get the one I'll get the other.

One further question I suppose is in regards to that center standoff. All the others are actual screws, but this one is solid, as seen in the picture. Is that normal or was I supposed to replace that with a threaded standoff? There was no mention of it in the manual.
 

Darkbreeze

Titan
Moderator
The manuals for practically everything these days are terrible. Honestly, they outright suck. What can you expect though when practically everything is an overseas company?

IMO, that "standoff" looks like it's all chewed up. Maybe that's just the way it looks in the picture, but I haven NEVER once seen any case or motherboard where there was a solid standoff in place of a normal one. If there is a standoff location on the motherboard, there needs to be a standoff and screw installed there. That may have just been a placeholder in the even a micro-ATX board was used, as they do not have the exact same mounting pattern as an ATX board.

I would take it all back out, check to see if that standoff will come out and replace it with an appropriate standoff and triple check that the standoffs which are installed are ALL in locations that match the motherboard standoff holes. Do not leave any installed in the motherboard tray portion of the case if there is not a matching location on the motherboard. I've seen too many people have to buy a new motherboard from a standoff that shorted out the board because it was preinstalled (Or they mistakenly filled every hole in the motherboard tray with a standoff or allowed a fastener to roll between the board and tray and then forgot about or ignored it) and they figured it belonged there.

I feel like something else is going on too, because it should NOT be this difficult to install a motherboard. Yes, some amount of pressure is usually needed to leverage the motherboard against the back of the case and make the standoff holes line up in some cases, especially when the I/O cover is part of the board, but not to the extent that you are having trouble.

I'd take the board back out, much of a pain as that probably will be for you, but better now than later with a dead board, and remove that standoff. Then, take some pictures of the inside of the case without the motherboard installed including the back I/O area and post them.

You can post your images directly here in the thread as follows, just make sure that you use someplace like imgur.com or tinypic.com that gives you a link that ends in an image format, rather than simply a link to an html page or gallery.:

*Click here for instructions on how to post images in Tom's hardware forums
 

Darkbreeze

Titan
Moderator
Another thing, so long as the standoffs that are installed are the RIGHT ones for the form factor of the motherboard you are installing, and as long as they are basically sitting UNDER the standoff hole, not totally off to the side somewhere or in a place where no standoff should be, then I probably might let one or two not being able to be installed, slide. So long as there are enough to hold it in place and all the rest are where they belong, it should be ok.

Couple of other tips as well that might help.


One, do not tighten ANY of the standoff screws until you have ALL, or all you can, at least threaded in by a couple of threads, and then tighten them.

Two, With the motherboard and the rest of the hardware NOT in the case, including the power supply (So you don't end up with any shavings in it) you might want to take a small file or dremel, or whatever, and shave just a tiny bit off the opening in the case where the I/O panel on the motherboard needs to sit in order to give you just a little more play and wiggle room for getting things aligned. The size of that hole on the case is sure a lot less important than trying to get all the standoffs lined up without anything being tweaked or forced.

Three, make sure they are the right SIZE standoffs. If they came preinstalled they are, if they came from a different case or this was a used case, they might not be.
 

cdlaman

Distinguished
Aug 5, 2010
20
0
18,510
0


Thanks again for the lengthy replies. I got the motherboard in, everything looks good.

I contacted Be Quiet to confirm that the standoff is supposed to be that way, Customer Support said that it is just to help align/secure the motherboard during installation. I ended up bending the lower lip of the case frame around the I/O slot outwards slightly to accommodate for the extra space that the actual I/O shield is taking up. There is about a half millimeter between the edge of the actual motherboard frame and the metal of the I/O shield. Since the I/O shield on these boards is meant to press against the inner frame of the case, rather than pop out through like in other designs, that half millimeter is keeping it from aligning properly. I'm guessing that's the same problem others were having.

Thanks again
 

Darkbreeze

Titan
Moderator
Cool man. I'm glad you got it sorted. FWIW, I believe BeQuiet is either staffed by idiots, or full of crap, because I've never seen ANY case with a standoff like that, AND, since there is a standoff hole there in the motherboard, you can be sure the motherboard manufacturer had no intentions of there being anything other than a standoff screw through that hole. But so long as it's working, hell with it.
 

ASK THE COMMUNITY

TRENDING THREADS