Question Memory not working and not booting

Oct 24, 2020
2
0
10
0
So i bought a used PC with an Intel HW 61 mobo, and it had 2x4GB sticks of memory.
Specs:
-Intel HW61
-GTX 950
-DDR3 2x4GB 1333Mhz
-i5 3570

So i wanted to buy 16GB of RAM (2x8GB)
But I ended up buying 1 stick of 8GB. So for a while I used 12GB and it worked out fine till someday my computer didn't boot. I took out a stick (4GB) and it worked normally again. Every time i try to use any of those (4GB) sticks, it won't boot. I have tried every slot and also sometimes my 8GB stick won't work. I changed the mobo and bought an Asrock H61M-VS and still have the same problems.
Any ideas? Could it be the cpu?
 

kestux3

Reputable
Jan 16, 2016
11
1
4,525
2
So you're saying that you are pairing a 4gb stick with a 8gb stick in a two slot mother board with dual channel? If so, to the best of my knowledge, you have to match the speed, size, and timings if you are pairing two sticks together. Also, if your pc will not boot when you have that ram stick in but will boot when you dont have that ram stick in, and tried it on a separate motherboard and still had the same problem, Wouldn't that signal a bad stick of ram?
 
Oct 24, 2020
2
0
10
0
So you're saying that you are pairing a 4gb stick with a 8gb stick in a two slot mother board with dual channel? If so, to the best of my knowledge, you have to match the speed, size, and timings if you are pairing two sticks together. Also, if your pc will not boot when you have that ram stick in but will boot when you dont have that ram stick in, and tried it on a separate motherboard and still had the same problem, Wouldn't that signal a bad stick of ram?
Well yes it worked on my Intel motherboard but all of a sudden it stopped. Then i bought a new motherboard with hopes it would work, but it didn't. Now whenever i take my 8GB stick out and put it back in, it's hit or miss, sometimes it works, sometimes i just try everything and it doesn't work, i wait like a few hours and it works again. Clock speeds are the same on both RAM sticks, but I'm not able to change any timings since i can't get into the bios with both ram sticks in. I'm starting to think its a problem with my CPU.

I only have booting problems when i change or remove the stick.
 

ASK THE COMMUNITY

TRENDING THREADS