Question Mic issue, audio output plays inside mic input

Oct 7, 2021
2
0
10
0
I've been having issues with headset microphones recently, my mic does not pick up any sounds made, but it detects sounds coming from my computer like my headset is supposed to do
When i play a song on my computer, the "test your microphone" bar goes up, but doesn't go up when i speak into the mic.
When i put the green into red input and red into green output however, my mic does pick up my voice, but now i cannot hear any sounds!

Feels like a driver problem, its driver is Realtek(R) Audio. I also had an issue with a past headset, similar to this issue, but that headset worked fine with my laptop
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

Can you please mention the make and model of your mic/headset? On second thought's can you please mention the make and model of your motherboard(assuming you're using the sound card that's bundled with the motherboard)? Mention the BIOS version for said motherboard as well. As for your OS, what OS are you on? If you're on Windows 10, mention the version(not edition) of the OS at the time of writing.

Might want to mention all the headsets that you've used past and present.
 
Oct 7, 2021
2
0
10
0
Welcome to the forums, newcomer!

Can you please mention the make and model of your mic/headset? On second thought's can you please mention the make and model of your motherboard(assuming you're using the sound card that's bundled with the motherboard)? Mention the BIOS version for said motherboard as well. As for your OS, what OS are you on? If you're on Windows 10, mention the version(not edition) of the OS at the time of writing.

Might want to mention all the headsets that you've used past and present.
Current product i'm dealing with is Trust Primo Chat headphones, other headset was Turtle Beach Battle Buds.
Past headsets have been Razer Man 'o' war, some earbuds, corsair wireless headset, and 2 hyperx headsets
Motherboard model is Z370M D3H
BIOS is American Megatrends Inc
SMBIOS version is 3.0
BIOS mode is UEFI
(Thats all BIOS info i have)

Running windows 10, OS build 19041.1237
 

ASK THE COMMUNITY

TRENDING THREADS