[SOLVED] Minecraft being fast sometimes and not being fast everytime

Typicallywierd

Commendable
Jun 13, 2017
6
0
1,520
1
So I play Minecraft on a daily basis and I usually play it with Shaders I get 24-32fps which isn't really bothersome. But after I played it last morning I was getting 53-60fps, and the wierd thing is I didnt do anything on my laptop which would made that possible. Though this has happend twice, last morning and the last two week.

I also checked my task manager and everything seems to be exactly the same like before and after I had 24-32fps and 53-60fps, for some reason Minecraft is using my Intergrated Graphics Card instead of my AMD Graphics card though both used the Intel graphic card.

System:
Processor: Intel(R) Core(TM) I5-7200U CPU @ 2.50GHz 2.71 GHz
RAM: 4.00GB (3.89 usable)
System Type: 64-bit Operating System, x64-based processor
GPU: Radeon R5 M420 2GB
 

Typicallywierd

Commendable
Jun 13, 2017
6
0
1,520
1
Okay so I found the "solution" apparently the reason why it gets 50-60FPS because I my laptop was using Power Saver. So to maintain this buttery smooth FPS i do:
  1. Turn on Power Saver (Its automatically on Power Saver all the time due to me telling my laptop to use Power Saver at 100%)
  2. Open game
  3. Enjoy 50-60FPS
  4. Connect charger
  5. Enjoy the 50-60FPS peacefully
Do note that if you exit Minecraft you have to redo the steps again.
(So I guess my problem is "solved" I think the reason why it does this is because I'm using a custom power option and everything inside it, is set to Performance. But I don't why Power Saver is getting more performance)
 

Typicallywierd

Commendable
Jun 13, 2017
6
0
1,520
1
Okay so I found the "solution" apparently the reason why it gets 50-60FPS because I my laptop was using Power Saver. So to maintain this buttery smooth FPS i do:
  1. Turn on Power Saver (Its automatically on Power Saver all the time due to me telling my laptop to use Power Saver at 100%)
  2. Open game
  3. Enjoy 50-60FPS
  4. Connect charger
  5. Enjoy the 50-60FPS peacefully
Do note that if you exit Minecraft you have to redo the steps again.
(So I guess my problem is "solved" I think the reason why it does this is because I'm using a custom power option and everything inside it, is set to Performance. But I don't why Power Saver is getting more performance)
 

ASK THE COMMUNITY

TRENDING THREADS