missing operating problem on msi laptop (N1996) and windows 7 operating system

Karimi63

Honorable
Apr 30, 2013
3
0
10,510
0
Hi,
after install .netFrameWork4 and a software autorun , my laptop restarted after that I saw "Missing operating system" window.
i tried to repair windows 7 and then tried to run OS recovery (F3 button) after tried to reinstall windows 7 but i could not format C partition. i still have after install .netFrameWork4 and a software autorun , my laptop restarted after that I saw "Missing operating system" window.
i tried to repair windows 7 and then tried to run OS recovery (F3 button) after tried to reinstall windows 7 but i could not format C partition. i still have missing operating problem.
please help me :??:
 

hang-the-9

Titan
Moderator
Sounds like the drive went bad if you can't even format it. Exactly what steps did you take to try to install Windows and what were the exact messages? Does the computer have a disk check option in the BIOS? If it does, run it.
 

Karimi63

Honorable
Apr 30, 2013
3
0
10,510
0


Thanks for your attention
after i boot the laptop by windows 7 disk, i see install windows window and click next button then "install now" button setup then check accept license after that select Disk0 Partition3 and click Drive options(advanced) appears Format button and with click on it i see a window that is contain "The partition might contain recovery files, system files, or important software from your computer manufacturer. If you format this partition, any data stored on it will be lost." after click OK appears "Setup was unable create a new system partition or locate an existing system partition. See the Setup log files for more information."
i didn't find disk check option in the BIOS, but i boot the laptop with "memtest86" for around 20 hours. i find 2106 errors and 23 passes then i tired and pressed Esc button.
 

Karimi63

Honorable
Apr 30, 2013
3
0
10,510
0
The computer is working very good now.
for solving that problem:
i realized the RAM have not damaged completely because before installing the software, The computer was working well. And if some units of the RAM were normal , the system sometimes was not display the error message.
I've rebooted the computer with windows xp disk and saw the Hard disk partitions are defined as dynamic then deleted them and created.
i feel so happy :wahoo:
Thank you very much for your help "hang-the-9"
 

Similar threads


TRENDING THREADS