Mobo ram and cpu problems

Ramzyy

Reputable
Dec 12, 2016
153
1
4,695
1
I got Msi z87 gd65, I5-4670k and corsair vengeance 2x4gb 1600mhz and It was working perfectly because I got it from my Friend and he was using it that day. I'm pretty sure I have plugged in everything correct , the fans were running the PC made a beep when I turned it on but then it looked like it was 'some thing like idle' didn't hear anything and no signal on monitor . My gpu was plugged in correctly hdmi cable and in the pci slot. Ram clipped in. When I put my mobo ram and cpu I was using before it worked without a problem
 
Your hard drive is loaded with the drivers for the original motherboard. That's why it works when installed.

Changing the motherboard requires different drivers for the new one. You'll need to reload Windows on the hard drive to get the drivers for the new motherboard installed properly.

It worked OK in your friend's machine because he had the proper drivers installed.
 
Your hard drive is loaded with the drivers for the original motherboard. That's why it works when installed.

Changing the motherboard requires different drivers for the new one. You'll need to reload Windows on the hard drive to get the drivers for the new motherboard installed properly.

It worked OK in your friend's machine because he had the proper drivers installed.
 

thomas123321

Distinguished
Apr 28, 2013
699
18
19,165
74



As you changed have mobo, you will have to reinstall windows because when you install windows it gets tied to the motherboard, if you were running windows 10 it is a very easy process.
 

ASK THE COMMUNITY

TRENDING THREADS