Question Monitor not showing an input when gpu is installed.

Jul 12, 2021
3
0
10
0
So I am pretty decently new to computer stuff, but I recently got a GTX 1060 mini 3gb, and a 500w PSU, and when I installed my graphics card, my monitor wouldn't put out any sort of video output. I made sure I didn't have any monitor plugged into the mother board, I made sure I had something plugged into the GPU, and after that didn't work, I even plugged something into both the GPU and the mother board((I have 2 monitors, one uses VGA and the other uses display port converted to HDMI)). I made sure my PCI-E power connecter was plugged in too. I saw on another forum that I would need to disable my integrated graphics and then install my GPU, but when I looked at a separate forum, it said NOT to disable integrated graphics.
 
Jul 12, 2021
3
0
10
0
What are you system specs?
Well you see, I am using a refurbished Dell Optiplex 9020 as this was the best I could afford at the time.
N4yc8 motherboard ((got that information from the internet so I don't know if that's right))
Intel I7-4790 CPU ((not the k version))
Aresgame AGW500 PSU
32gb DDR3 Ram
500gb SSD from Suneast
Intel HD Graphics 4600 but I of course want to upgrade to my Zotac GTX 1060 mini 3gb
 

Jmi20

Prominent
Jun 5, 2020
368
87
790
13
This is a used gpu? Have you got any other pc to test it with?

i believe these dell pcs use proprietary power connections, how did you fit a non dell psu on it?
 
Jul 12, 2021
3
0
10
0
This is a used gpu? Have you got any other pc to test it with?

i believe these dell pcs use proprietary power connections, how did you fit a non dell psu on it?
It is a used GPU yes, I got it from newegg.
I do have a non-dell psu connected to the computer via a 24 pin to 8pin adapter, but the computer works fine and shows stuff on my monitor when the dedicated gpu isn't installed. And I do not have another computer to test the gpu on.
 

ASK THE COMMUNITY