Monitor reverts back to 256 colors at bootup

G

Guest

Guest
Archived from groups: microsoft.public.win2000.setup (More info?)

My Compaq presario has ' win2000 pro ' installed, it installed with
no problems, but when I change the display to either 16 or 32 million
colors or change the resolultion to a higher res it reverts back to
256 colros and low res at bootup. I checked all the hardware, nothing
is showing errors, also loaded every patch, update, etc... including
service pac 4, without any problems, WHY IS THE MONITOR REVERTING BACK
TO LOW RES WHEN I REBOOT OR COLD START??? PLEASE HELP
 

dl

Distinguished
Apr 2, 2004
1,126
0
19,280
Archived from groups: microsoft.public.win2000.setup (More info?)

Are you using video drivers from Compaq or elsewere?
Mainstream manu.hardware can be very picky with drivers

"Idol Killer" <richd59@cox.net> wrote in message
news:4080645e.5199296@news.east.cox.net...
> My Compaq presario has ' win2000 pro ' installed, it installed with
> no problems, but when I change the display to either 16 or 32 million
> colors or change the resolultion to a higher res it reverts back to
> 256 colros and low res at bootup. I checked all the hardware, nothing
> is showing errors, also loaded every patch, update, etc... including
> service pac 4, without any problems, WHY IS THE MONITOR REVERTING BACK
> TO LOW RES WHEN I REBOOT OR COLD START??? PLEASE HELP
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.setup (More info?)

Im using NVIDIA RIVE TNT2 model 64 PRO
DacType intergrated ramdic
Total Mem 16 meg
Monitor Plug and Play Monitor Compaq FS740
Main Driver NV4_Disp.dll

I've also flashed the BIOS with the latest from compaq SP18782

The NVIDIA upgrade site is both upward and downward compatable, so I
dll'ed the latest drivers, then I used the computer management utility
to see if the driver is the cause it found a more compatable one just
a few upgrade down, so I tried that one, still nothing it reverts back
to low res and 256 colors.

I also tried the compaq video drivers, nothing works it just reverts
back to low res at bootup.

Any help will so much be appriciated, I'm totally lost, other then the
monitor issue the win2k pro works fine, I've check all hardware and
other configurations nothing shows a problem. HEEELLLLPPP



On Sat, 17 Apr 2004 15:38:37 +0100, "DL" <dl@spoofmail.com> wrote:

>Are you using video drivers from Compaq or elsewere?
>Mainstream manu.hardware can be very picky with drivers
>
>"Idol Killer" <richd59@cox.net> wrote in message
>news:4080645e.5199296@news.east.cox.net...
>> My Compaq presario has ' win2000 pro ' installed, it installed with
>> no problems, but when I change the display to either 16 or 32 million
>> colors or change the resolultion to a higher res it reverts back to
>> 256 colros and low res at bootup. I checked all the hardware, nothing
>> is showing errors, also loaded every patch, update, etc... including
>> service pac 4, without any problems, WHY IS THE MONITOR REVERTING BACK
>> TO LOW RES WHEN I REBOOT OR COLD START??? PLEASE HELP
>
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.setup (More info?)

On Sat, 17 Apr 2004 23:32:31 GMT, richd59@cox.net (Idol Killer) wrote:

>Im using NVIDIA RIVE TNT2 model 64 PRO
>DacType intergrated ramdic
>Total Mem 16 meg
>Monitor Plug and Play Monitor Compaq FS740
>Main Driver NV4_Disp.dll
>
>I've also flashed the BIOS with the latest from compaq SP18782
>
>The NVIDIA upgrade site is both upward and downward compatable, so I
>dll'ed the latest drivers, then I used the computer management utility
>to see if the driver is the cause it found a more compatable one just
>a few upgrade down, so I tried that one, still nothing it reverts back
>to low res and 256 colors.
>
>I also tried the compaq video drivers, nothing works it just reverts
>back to low res at bootup.
>
>Any help will so much be appriciated, I'm totally lost, other then the
>monitor issue the win2k pro works fine, I've check all hardware and
>other configurations nothing shows a problem. HEEELLLLPPP
>
>
>
>On Sat, 17 Apr 2004 15:38:37 +0100, "DL" <dl@spoofmail.com> wrote:
>
>>Are you using video drivers from Compaq or elsewere?
>>Mainstream manu.hardware can be very picky with drivers
>>
>>"Idol Killer" <richd59@cox.net> wrote in message
>>news:4080645e.5199296@news.east.cox.net...
>>> My Compaq presario has ' win2000 pro ' installed, it installed with
>>> no problems, but when I change the display to either 16 or 32 million
>>> colors or change the resolultion to a higher res it reverts back to
>>> 256 colros and low res at bootup. I checked all the hardware, nothing
>>> is showing errors, also loaded every patch, update, etc... including
>>> service pac 4, without any problems, WHY IS THE MONITOR REVERTING BACK
>>> TO LOW RES WHEN I REBOOT OR COLD START??? PLEASE HELP
>>
 

TRENDING THREADS