Monitor says "no signal detected" when turning computer on.

helloleigham

Reputable
Oct 23, 2015
2
0
4,510
0
This problem first started 2 days ago, i came home to my pc, tried turning it on and was granted with a black screen saying "no signal detected:
i unplug everything, wait a while and plug it back in, try turning on computer and still no success, by this point I think my old 7850 has finally kicked the bucket so the the next day i take a trip to the local computer shop and buy a new 1060 6gb, filled with glee I return home, unplug everything, open the computer and install my BRAND NEW graphics card.
hey, it works..... no it dosent, it's running on integrated graphics at 800x600, i untinstall amd drivres, download nvidia drivres, just before download for new drivers is complete, screen flashes on and off, lots of artifacting then it goes back to black,
"no signal detected"... WHAT DO YOU MEAN NO SIGNAL?
Since it was due for an upgrade anyway, i take another trip to the computer store *next day) and buy a 8th gen i3, atx mobo and 8gb ddr4. "this has got to work" i think to myself. after painstakingly uninstalling the old motherboard cpu and ram then installing the BRAND NEW motherboard, cpu and ram. i press the power button. "no signal"
and that is where i am now

specs:
cpu: i3 8100
Mobo: asus s1151 atx TUF H310 PLUS
ram: 8gb, single channel
storage: 1 250gb ssd (under a year old, has OS on it)
2 ~1tb hard disks
psu: Silverstone ST60F-PS

What i have done so far: (before buying new gpu) switch cables, test with 2nd monitor
(after buying new gpu) test with both dvi ports, 2 different cables and 2 different monitors
(where i am now) tested with no gpu in, off of integrated graphics through mobo output, 2 cables, 2 monitors, tested with old gpu in new mobo, 2 cables 2 monitors

I have also followed and completed nearly all steps in this, i havent cleared cmos as i cant get to bios and i cant see a reset cmos button on my mobo (some high end ones have a button on mobo)
http://www.tomshardware.co.uk/forum/261145-31-perform-steps-posting-post-boot-video-problems?_ga=2.96883802.497809675.1529208111-379460039.1529208111

please help, i've dumper over a grand into this
 

helpstar

Illustrious
to clear cmos you have to shorten the two CLRTC pins on the motherboard, while power is unplugged, with a metallic object like a screwdriver

the RAM has to be in the slot A1 (second slot from CPU)

8Pin EPS / CPU power plugged into the motherboard and the PSU? Do you use the original PSU cables from this Silverston ST60F-PS?

How did you plug in the monitor? HDMI, DVI, VGA, any converter or adapter used?


 

ASK THE COMMUNITY