[SOLVED] Monitor wont recognize graphics card issue

Sep 29, 2019
12
0
10
0
Hello,
When i turn on my PC while monitor is turned on, "Power saving mode" text pops out and monitor wont recognize graphics card.
But when i turn on my PC while monitor is turned off, and wait for like 5s and then turn it on, it works perfectly.
Can anyone tell me how to fix this cause everytime this happens to me, I gotta restart my PC...
And if you wanna know, this hasn't happend before, and only kind of virus that I have is tmp, but I don't think its cause of it.
 

popatim

Titan
Moderator
Why do you restart the PC? Seems like all you have to do is turn the monitor off for 5seconds.

...But when i turn on my PC while monitor is turned off, and wait for like 5s and then turn it on, it works perfectly.
Some ideas though:
Did you see if there is an updated firmware for your monitor?
Change inputs and then back to the one the PC is on, possbly the monitor has switched inputs trying to look for an active one.
 
Reactions: GpuNotDetected
Feb 3, 2020
3
1
10
0
Why do you restart the PC? Seems like all you have to do is turn the monitor off for 5seconds.



Some ideas though:
Did you see if there is an updated firmware for your monitor?
Change inputs and then back to the one the PC is on, possbly the monitor has switched inputs trying to look for an active one.
What type of interface are you using. Some cards have three hdmi, vga. Dvi. Hdmi can sometimes be a problem with type of cable.
 
Reactions: GpuNotDetected
Sep 29, 2019
12
0
10
0
Why do you restart the PC? Seems like all you have to do is turn the monitor off for 5seconds.



Some ideas though:
Did you see if there is an updated firmware for your monitor?
Change inputs and then back to the one the PC is on, possbly the monitor has switched inputs trying to look for an active one.
Okay so I didnt mention what card and monitor I have:
GPU - Gigabyte Dual Fan 2060
Monitor - LG W2240
My monitor is old so I guess there is no type of update in it...
And I didnt mention, when "Power Saving Mode" text pops out, its the end no coming back, i can do anything (Restart Monitor, Unplug VGA), but it wont work.
Thanks for the reply!
 
Sep 29, 2019
12
0
10
0
What type of interface are you using. Some cards have three hdmi, vga. Dvi. Hdmi can sometimes be a problem with type of cable.
Im using HDMI to VGA cable, RTX 2060 is connected on HDMI part, and my monitor is connected on VGA part (it must be that way).
While working, monitor doesn't turn off or lose connection with GPU
Thanks for the reply!
 
Sep 29, 2019
12
0
10
0
I'm leaning towards the hdmi>vga adapter being the culprit.
Okay, I can't check if the issue is caused by hdmi>vga adapter, but everything works perfectly after booting Windows, no issue or anything, I just need to focus on turning off my monitor before i turn on pc.
Thanks for the reply again, Im going to mark this thread as solved!
 

ASK THE COMMUNITY

TRENDING THREADS