Motherboard and connected components stay on after shutdown!

MountainDrew329

Honorable
May 28, 2013
52
0
10,640
1
These are my system specs:

https://pcpartpicker.com/list/fVXzZR

So as you can see I have the Asus TUF B360M Plus Gaming motherboard. When I press the shutdown option in windows, the screen goes to the shut down animation and turns black, but my motherboard led stays on, rgb ram stay lit up, cpu fan stays on, aio pump led stays on, etc. Basically everything connected to the motherboard stays powered.

When I try to turn the system back on, a simple press of the power button does not work. I have to hold down the power button until the system actually turns off, only then do all the lights and fans turn off (apart from the motherboard led). After this I can tap the power button to turn on the system.

I want to know how to actually shut down my system with the Shut down option as well as the power button without doing a force-shutdown.

Steps I have tried:
Disabling allowing my ethernet adapter to wake my pc in device manager.
Enabling the ErP setting in BIOS to both S5 and S5 + S4 (neither worked)
Disabling fast start up in windows control panel

P.S. When the system is "shut down" I can get everything to shut off by flipping the PSU master switch of course, but when I flip it back on, the system immediately wakes up, and my tabs and apps I had open previously are still there, which makes me think that the shut down is somehow acting like a sleep mode.
 

MountainDrew329

Honorable
May 28, 2013
52
0
10,640
1


I have just updated to the latest bios version 0803 and the problem was not fixed.

Then I unplugged the system from the wall, and I removed my motherboard battery for 30 seconds to clear my CMOS (I think) and now the system is behaving like it should during shutdowns! Thank you so much!
 

ASK THE COMMUNITY