Question MSI Tomahawk B450 seems to be throttling CPU after new GPU (3070) install. Any ideas?

Nov 11, 2020
2
0
10
0
Hi all,

Out of ideas myself here. So coming to the experts for help.

Here's my current spec.

Motherboard: MSI B450 Tomahawk
CPU: AMD Ryzen 3700x
GPU: ASUS ROG Dual OC Nvidia 3070
Ram: Corsair Vengeance RGB PRO Black 32GB 3200 MHz DDR4 Dual Channel Memory
PSU: Thermaltake Rome 750W PSU 80+ Gold
1 TB Samsung Evo SSD
2 TB HDD

My PC was running flawlessly two nights ago.

Yesterday I received my new 3070. So like the excited person I am, I took out my 4 year old 1070, and installed the 3070. No issue with the install. 1070 came out easily. 3070 went in easily. Put everything back together, and booted.

What I got presented was an incredibly slow boot. I thought I'd messed something up (maybe not clipped in power to the GPU correctly or something) but nothing really stood out.

I thought maybe the 3070 is DOA. So I've since tried plugging back in the 1070 and still have the same issue. Slow boot.

I've done a bit more digging around this evening after work. Ran Userbenchmark just to see, and my CPU and Ram were running well under. GPU a slight bit under though I can probably account that to the poor CPU and RAM.

I did some more research and it appears as though I have a throttling issue. My CPU was running at 0.5Ghz. I have to turn on Game Boost in the Bios to even get the PC to run half decently.

I've loaded up Ryzen Master, and disabled Prochot. It's now "running" at 3.6Ghz, and it is noticeably faster than it was (as in, I can actually do somethings). However it is not even close to being as smooth as I've come to expect. I've ran UserBenchmark again. https://www.userbenchmark.com/UserRun/35289945

As you can see, it's faster than it was. However it's still very slow for this system. And I'd like to try and understand why. For this Run I've been seeing if RAM was causing the issue by trying each stick seperately to no avail, hence why it's showing 16Gb.

What more can I try? I am flat out of ideas. Thanks!
 
Nov 11, 2020
2
0
10
0
Yes sorry. CPU Temp is 30°C on boot when it does this. Though it's now sat at 45°C.

Edit: View: https://i.imgur.com/YwqQwpj.png
For my HWinfo box

Second Edit: Just editing for anyone who comes across this post with a similar issue. New Motherboard fixed it. Apparently a fairly common fault with the B450 is a faulty temp sensor which throttles back your CPU. I'm RMAing and will put to use in a new build for my friend when I get a return (or I'll sell it off elsewhere). I switched out the motherboard and everything is good as new.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS