Multiple issues unknown culprit: motherboard, os, drivers

tickakicka

Reputable
Jul 20, 2015
14
0
4,510
0
I just got a new motherboard, cpu, and some new ram I installed everything and some of the drivers seemed to install. At first I could only access my computer offline. I had a disc that came with the motherboard that would not auto play nor would it manually open it's installer. I reboot the computer which caused a blue screen after attempting to shut down for about 10-30 mins but I took the disc out with the reboot and the network drivers began to work and I could access the internet. The disc began to work and I tried installing drivers through it but it would stop installing certain drivers and other would say they need a reboot to finish installing though restarting my computer causes blue screen. My audio drivers do not work, my middle mouse button does not scroll (it isn't broken) the program that came with it does not recognize the mouse is plugged in. My keyboard does not say when it is on caps lock, and says it is stuck in num lock even when I toggle the keys (they activate just don't light up on keyboard). The device manager doesn't show missing drivers on all my devices but it does have question marks on the "other devices" tab. Trying to install drivers through those devices does not help as nothing ever installs. Searching for hardware changes does not solve anything either as it says searching for plug and play devices but never stops searching and never installs anything. Replugging devices does not help. I thought perhaps installing windows 10 could fix my issues but it stops at 93% with 75% in "configuring settings." Any advice on what I can do to fix these issues would be much appreciated.

Specs:
Windows 7 Home Premium SP1 64-bit

SAMSUNG 840 EVO 2.5" 1TB SATA III MLC Internal Solid SSD

HGST Deskstar NAS H3IKNAS40003272SN (0S03664) 4TB 7200 RPM

EVGA GeForce GTX 980 Ti

CORSAIR Vengeance Pro 16GB (2 x 8GB) 240-Pin DDR3
Replaced with: CORSAIR Vengeance LPX 16GB (2 x 8GB) 288-Pin DDR4

ASUS MAXIMUS VI HERO LGA 1150 Intel Z87
Replaced with: GIGABYTE GA-Z170X-UD5 LGA 1151 Intel Z170

Intel Core i7-4771 Haswell Quad-Core 3.5GHz (3.9GHz Turbo) LGA 1150
Replaced with: Intel Core i7-6700K 8M Skylake Quad-Core 4.0 GHz LGA 1151
 

ASK THE COMMUNITY

TRENDING THREADS