My 1TB Seagate external hard drive F:\ is not accessible


May 10, 2016
i dont know what happen to my hdd but it suddenly turns to not accessible ,the parameter is incorrect. I tried to format disk but it will stop at the last minute, is there other way to fix it or its already useless


Feb 10, 2015
It's dead - Seagate has had years with notoriously high failure rates across several of their devices. It's not always bad, but I frequently see them with at least one product at or near the top of the charts.

I would avoid them if possible.
Just out of intrest, on the 1 Tb drive there will be a date it was manufactured Aimhigh if the date is around 2012 by chance you may of got one of the hard drives that were made shortly after the flooding due to a tsunami hit in japan in July.

All of the hard drive production was moved due to the damage it caused, around that time the drives that were produced suffered high failure rates.

Depending on how long the 1 Tb drive has been in use, and in your system for a year or more you may of got one of these drives that had production faults on them if it suddenly just stopped working without any prior failure warnings.

The most common capacity likely to fail first of all were the 3Tb drives in capacity.
Followed by 2Tb then 1 Tb drives.

Download and run Seagate SeaTools diagnostic tool, it should tell you what is at fault with the drive if it can.
and attempt to fix it if possible.

click on the link bellow and download sea tools for windows.



Feb 6, 2017
I recommend that you just attempt the subsequent technique.

1. Right-click on the drive. select Properties.
2. Click the security tab.
3. Click the button Advanced.
4. Click the button Edit.
5. Double-click on one permission entry.
6. provides it full control right, and check the box “Apply these permissions to things and/or containers within this container only”.

To fix this, you'll follow these steps:

1. Click begin , click All programs , and click on Accessories .
2. Right-click command prompt and click on Run as administrator .
3. In Administrator: command prompt window,
4. Type takeown /F (external drive letter) and press Enter.
5. Type CACLS (external drive letter) /G Administrator:F and press Enter.

Note: Administrator will be change to your local user account with the administrator permission

7. Restart the pc and check the issue.
Hi there Aimhigh1,

As you've tried to format it, I assume that you've got no data over there. Am I right?
Apart from that, except for trying to test the drive with the brand specific tool as Shaun o suggested, you can see if the drive is under warranty. In case it is, you can contact the place you got it from or the manufacturer's Support and eventually RMA it.

D_Know_WD :)