Question My 980ti temperature randomly went up?

ruku7795

Reputable
Jun 11, 2014
18
0
4,510
0
So about a week or so ago I started noticing my idle temps had gone up to about 20c. From 32c idle to now being at 60c. I don't have any liquid cooling on the GPU and have used a compressed air to get the dust off. This GPU has two fans and I've opened the case and turned the fans on at 100% and so far my temps only dropped to 38c. Not sure if I should reapply thermal paste or if that is possible with this unit. I've never reapplied thermal paste on a GPU and I've had this GPU since January of 2016. Any suggestions on what I should do? Here are helpful images.

Update: I've cleaned out of GPU thoroughly with the air compression can. Nothing has improved. I also downloaded GPU-Z to see if CAM is mistaking the temps. Its not. still reaching about 63 degrees without any load.

View: https://imgur.com/a/kYTT7uH
 
Last edited:

R4DIO4CT1VE

Reputable
Feb 1, 2016
992
30
5,440
195
is the cooler still firmly attached?

Have you tried stress testing or gaming on it since the issue began? if so what did the temps do?

I don't think that replacing the thermal paste will fix your issue, but its possible. If youre somewhat comfortable with computer parts its not all that challenging to do, very similar to redoing it on a CPU, you just have to be extra sure you cover the whole die.
 

ruku7795

Reputable
Jun 11, 2014
18
0
4,510
0
is the cooler still firmly attached?

Have you tried stress testing or gaming on it since the issue began? if so what did the temps do?

I don't think that replacing the thermal paste will fix your issue, but its possible. If youre somewhat comfortable with computer parts its not all that challenging to do, very similar to redoing it on a CPU, you just have to be extra sure you cover the whole die.
I'm pretty sure the cooling is attached firmly. I wouldn't be able to tell you for sure. But when I took the GPU unit out of the case to firmly clean it. Nothing seemed out of place or "loose" on the unit. Any examples you could share to eliminate if my eyes are broken or not?

So, I've run Overwatch on this pc frequently. Attached here is the images of the pc under stress and using CAM to set fan power percentages in standard. My highest temp was about 83c on Ultra settings and I got 144 hz consistently. Currently now with the game being off for about 10 minutes the temp is not really falling to what they should be on idle. The fans stay on at 40% till the GPU drops under 50c. Right now I'm at 46c idle with fans still running. With fans off and on idle no loads. The temp spikes to the mid 60s C.

If you don't think that replacing the thermal paste on the GPU would fix the issue what would you suggest next?

images for reference: View: https://imgur.com/a/HV68ciU
 
Last edited:

ASK THE COMMUNITY