• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

Question my CPU core speed stuck at 0.80GHZ

May 28, 2020
8
1
15
0
Hi.my CPU core speed stuck at 800Mhz no matter what i try it won't work. i have updated the bios to check that it wasn't the problem,my power option in window settings are at high performance.
motherboard: msi z170A M3
CPU: intel core i7 7700k 4.2GHz
ps: the safe button on the motherboard is set as normal + i have tried to disable the intel thermal adaptive but evry time i do i got a blue screen a minute latter
i tried to adjust the core voltage since it was auto at the first try, yet its not working.
 
May 28, 2020
8
1
15
0
though, a lot of ppl solved this by disabling intel thermal adaptive but when i do so i get a blue screen error like a minutes after
do u guys have any idea how to solve that ?
 

Phaaze88

Illustrious
Ambassador
What are you cooling the cpu with?
How hot is the cpu running at in bios?


I'd imagine the reason for the BSOD has to do with the busted thermal sensors I mentioned earlier. Intel Thermal Adaptive Monitor isn't the only thing monitoring temps.
It's still crashing because of 'overheating'.
 
Reactions: ferit inci
May 28, 2020
8
1
15
0
What are you cooling the cpu with?
How hot is the cpu running at in bios?


I'd imagine the reason for the BSOD has to do with the busted thermal sensors I mentioned earlier. Intel Thermal Adaptive Monitor isn't the only thing monitoring temps.
It's still crashing because of 'overheating'.
Normal air cooling (Cooler master hyper212)
When the cpu is throttled (running on 0.8Ghz) the temperature is 45c
When i disable the thermal adaptive it goes up to 86c

 
May 28, 2020
8
1
15
0
When did the issue first appear? Did you try reinstalling the cooler, in case it came loose or you didn't re-install it right when you last had it off?
The cooler is well installed
And now i am 100% sure that the thermal sensor of the board is dead
The point is whenever i disable the thermal adaptive i get BSOD
Maybe i should shutdown everything related to monitoring the cpu temperature xD
 

ASK THE COMMUNITY