Question My GPU Clock speed is getting stuck at 139 MHz with memory at 405MHz HELP

Nov 25, 2019
2
0
10
0
I have a GIGABYTE GTX 1070 G1 GAMING graphics card that has work perfectly for the past 2 years, purchased in Feb of 2018, but i have been noticing some decline in performance across all games that i currently play. Games have become more choppy, settings have to be reduced upon start-up of new games. I recently downloaded CPU-Z and was monitoring numbers when i stumbled into the GPU tab and noticed the numbers extremely low on both the clock and memory speeds. I took a moment to shut down the rig and restart, this time monitoring the GPU on start-up and realized my fans were not operating properly. Upon start -up the fans spun for a brief moment, then come to a complete halt. With this GPU there is a FAN STOP indicator which is illuminated. I've also taken the time to download XTREME GAMING which is the overclocking system for this GPU, and noticed the same, no fan speed and very low clock speed+memory. Unsure if this is fixable, or if i should just try to snag a deal on something a bit newer? any insight is very much appreciated.
 
Nov 25, 2019
2
0
10
0
Updated/Reinstalled all drivers. took the card out and cleaned it, as well as re-set the card on the motherboard. I sent in a ticket with Gigabyte support, apparently all Gigabyte products come with a 3 year warranty from manufacture date so i am in the process of getting in contact with them.
 

ASK THE COMMUNITY

TRENDING THREADS