Question My GPU display goes black, fans full speed

May 27, 2020
6
0
10
0
So I have bought a used gaming PC which worked fine for a month or so and then the problem started happening.
The display from my GPU would randomly go black and fans would run full speed. Please note that this isn't due to overheating because sometimes it would happen even if I wouldn't run games, just have Spotify in the background and using chrome. I also monitored temps. I also tried to clean the GPU completely and add thermal paste. I changed my Power Supply and the issue would remain. I also changed the GPU and the issue recurred.

Whenever I would lose display while using my PC, my computer would run normally as I could hear music still playing from headphones connected. But if I had a game playing, the game would crash when I lose display as my friend told me I disconnected from the server as soon as I lost display. I would shut it down and after rebooting I would get no display at all but my PC would boot up properly without a display as I've tried to enter my password and run a program with sound without display.

The only way I can get it back running is if I shut down and disconnect all power from the power supply and leave it alone for 15 minutes and then display would turn on but it will go away after use of a few minutes.

However, if I leave it for like a few days, then my PC works perfectly and would lose display after a full day use on the second day.

When I used my friends GPU, it worked for almost three days until that display problem would recur.

Do you think this is a motherboard issue? I don't have a spare motherboard and will have to buy a new motherboard and ram because my current ram is ddr3 and new mobos only support ddr4. So should I risk getting a new Mobo and ram?

asus h81m-e/m52ad/dp_mb
Core i7 4770
2x 8GB Ram 1600 Mhz
Corsair VS550
GTX 1060 6gb
 
May 27, 2020
6
0
10
0
I had an fsp pt650m only had a budget for a new vs550 so got that. I understand it's low end but even then it's more than enough to power my specs. Also it wouldn't make sense if it's even happening when I'm not gaming and just doing browsing.

A few other ways the problem triggers is once I was trying to monitor Temps using msi after burner and as soon as I pressed the hot key to log reading to a file, the display went out.
 
May 27, 2020
6
0
10
0
does it boot with just the igpu?
test in safe mode?
I'm not that good with jargons. I'm assuming igpu is the on board display? Yes it does.
I don't think the software is the problem so safe mode won't help. Because when it does lose its display and I try to boot it up again, there's no display at all. Before even booting the disk. No display to show the bios screen.
 
May 27, 2020
6
0
10
0
Also I need to detach the gpu from motherboard to be able to use the onboard display otherwise it tries to use the gpu display even when there's no display.
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts