• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Meet Stan Dmitriev of SurrogateTV on the Pi Cast TODAY! The show is live August 11th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Professional PC modder Mike Petereyns joins Scharon on the Tom's Hardware Show live on Thursday, August 13th at 3:00 pm ET (8:00 PM BST). Click here!

Question My i5-6600k is always at 100%

ooft123

Commendable
Dec 28, 2017
36
0
1,530
0
So I have had my computer for around 4 years now and I feel as if it is dying a slow death. Whilst in games such as counter strike and valorant I am dipping just under 144 fps whilst not even being able to alt tab and watch youtube due to it being so slow. I am just wondering what the problem may be (if its my cpu, ram or motherboard etc). I have run malwarebytes tests in the past which have shown nothing, same with avast. Any help would be appreciated and I would love to answer any questions you have about my system.

Specs:

Windforce GTX 1070
I5 - 6600k oc to 4.3 (although the pc performed just as bad prior to the oc) cooled by a hyper evo 212
ASUS z170M Plus
Crucial CT8G4DFS8213.M8FB 2x8GB
Crucial MX100 256GB
 
So I have had my computer for around 4 years now and I feel as if it is dying a slow death. Whilst in games such as counter strike and valorant I am dipping just under 144 fps whilst not even being able to alt tab and watch youtube due to it being so slow. I am just wondering what the problem may be (if its my cpu, ram or motherboard etc). I have run malwarebytes tests in the past which have shown nothing, same with avast. Any help would be appreciated and I would love to answer any questions you have about my system.

Specs:

Windforce GTX 1070
I5 - 6600k oc to 4.3 (although the pc performed just as bad prior to the oc) cooled by a hyper evo 212
ASUS z170M Plus
Crucial CT8G4DFS8213.M8FB 2x8GB
Crucial MX100 256GB
I doubt it's because of HW, ost probably because of some background task/program. What happens at idle ?
 

ooft123

Commendable
Dec 28, 2017
36
0
1,530
0
I doubt it's because of HW, ost probably because of some background task/program. What happens at idle ?
At idle I usually hover around 10% not going under that at all. I don't think it is any specific program, rather just any program in use is always going to be using a high % of my cpu power. For example, when I am in google chrome and wiggle my mouse my cpu usage goes up by at least 30% when it is already at around 50%. Even in task manager and the windows search bar it is ridiculously high.I'll send a screenshot of my task manager when I can, although it gives me an error message when I try and add an image to this post.

View: https://imgur.com/a/mXEyhoo
(Task Manager)

CPUZ
 
At idle I usually hover around 10% not going under that at all. I don't think it is any specific program, rather just any program in use is always going to be using a high % of my cpu power. For example, when I am in google chrome and wiggle my mouse my cpu usage goes up by at least 30% when it is already at around 50%. Even in task manager and the windows search bar it is ridiculously high.I'll send a screenshot of my task manager when I can, although it gives me an error message when I try and add an image to this post.

View: https://imgur.com/a/mXEyhoo
(Task Manager)

CPUZ
Look at Startup manager, disable all autostart programs and check again.
 

ooft123

Commendable
Dec 28, 2017
36
0
1,530
0
Look at Startup manager, disable all autostart programs and check again.
Ok so that makes it go to around 5% on idle and around 20-40 in chrome (idling in chrome), but I don't think any major difference has been made. I'll test a game to see how that goes,
 

ooft123

Commendable
Dec 28, 2017
36
0
1,530
0
With 4 cores/threads,it's not exactly a powerhouse CPU, maybe you are expecting too much from it ?
It's more so to do with the fact that I used to be able to get waayyy more frames (e.g in csgo the range I get on medium settings is from 110-200 from when a couple of years ago it was 200-300) I am thinking of upgrading around next month anyways, most likely oging to go with a 370 board with a newer cpu. Thanks for your help.
 
It's more so to do with the fact that I used to be able to get waayyy more frames (e.g in csgo the range I get on medium settings is from 110-200 from when a couple of years ago it was 200-300) I am thinking of upgrading around next month anyways, most likely oging to go with a 370 board with a newer cpu. Thanks for your help.
I'm still inclined to at least partially blame "dirty" windows. If you could make full system backup and reinstall windows, drivers and games it would most probably regain some performance.
 

ooft123

Commendable
Dec 28, 2017
36
0
1,530
0
PS. I see Discord running in the background, it's known to steal some resources.
The thing is I reset around a month ago and even after that there was no effect. I just tested csgo on max settings and I was getting around 100fps which is far less than what I should be getting. This makes me not really want to have to go through all of that again to have the same results.
 

ooft123

Commendable
Dec 28, 2017
36
0
1,530
0
Okay so I ran malwarebytes again and this time it actually found some bitcoin mining malware in my computer....Everything seems ifne now and I have healthy fps again. Thanks for your help.
 

ASK THE COMMUNITY

TRENDING THREADS