Question My internet connection requires active VPN to work well

Nov 12, 2022
2
0
10
0
Some time in early May, I suddenly had to wait up to a minute+ for a connection to most websites, most notably Gmail and YouTube. I eventually stumbled on the discovery that having a VPN running got rid of the problem, though that in itself causes the occasional problem, so it's not a perfect solution.

The only thing I can remember happening around late April / early May was ending my Adobe CC subscription and installing Adobe CS 5 (a software released in 2010.) I tried uninstalling that, but it didn't fix the problem. I did just realize a few days ago that I'm still using a Cat5 (no e) cable on that computer. But I was using that cable for years before the problem popped up, so that can't be it, can it?

None of the wireless laptops and devices in the house are experiencing the same problem. Were it not for the VPN fixing the issue, I would my computer's lack of wireless capability. Or the turn-of-the-century ethernet cable feeding the WWW to it.

Any ideas?
 
Pretty much the only difference id you had a cat5 cable is your port would run at 100mbps rather than gigabit. You can see the physical connection speed if you look at the status on the ethernet. The lights on your machine or router might also show.

Cat5 cables do run at 1gbit most the time. It has been so long since I have seen one I forget what the limitation were between cat5 and cat5e. I know there are cat5 cables in the walls of a relatives house and they run at full gigabit all the time.

Still a cable is a piece of wire it has no ability to see if you are running vpn or not.

There are 2 common things that cause this. First you might have DNS issues. The default is to use your router as a proxy to your ISP DNS. Both those things can cause issues. Try to manually set the DNS to 1.1.1.1. or 8.8.8.8 in the nic settings.
One other very common things is IPv6. For unknown reasons some people get extremely poor performance when using IPv6. You get kinda random issue because some sites use IPv4 and others use IPv6. Most vpn only run IPv4. Try to disable the IPv6 in the nic settings.
 

ASK THE COMMUNITY

TRENDING THREADS