My PC died, won't boot with new MoBo and other components swapped. Is my CPU done for?

zhokar

Prominent
Apr 18, 2017
9
0
520
2
First off, I have no working PC speaker. So no beep codes to help with diagnostics. Components at bottom of post.

I started having problems a pretty long while ago. The PC would freeze during intensive graphics utilization. Temps were fine, but I noticed voltages way outside ATX specs and getting a new PSU fixed that.

Recently I began seeing those problems again. I suspected the graphics card because running CPU stress tests in Prime95 worked fine, never went above 70°C with NB at a cozy 60°C (X58 chipset, so that's relatively frosty). I would get freezes with freaky images on screen and it would usually take a few tries to reboot. I also noticed for whatever reason it would only boot when my graphics card hung in its slot lopsided, not when fixed and screwed tight. It's worth noting that the body of the graphics card is right above the SB, so I thought it possible I'd fried that. Then it died completely, Numlock would work and toggle, HDD would spin up, fans and LEDs all fine but no signal.

I went and exchanged my 280X for a RX 480. Still no boot. So I concluded that the voltage problems must have damaged my mainboard.
I bought a decent MSI x58 Pro-E and rebuilt. This one doesn't boot up normally at all. No power to USB, fans and LEDs are fine though. The NB/SB heat sinks do get warm. It will also just restart every 15-20s or so.

At this point I've tried 2 graphics cards, 2 sets of RAM and 3 PSUs. Could it be my CPU? Seems really weird to me, since it still had no problems at all in stress tests or non 3D-applications until the end.

I'm pretty desperate at this point. I certainly hadn't planned on a new MoBo and graphics card and at this point a total rebuild is out of the question. Just can't afford RAM, CPU and another Mobo right now. So, how screwed am I?


Components tested:
CPU: i7 965 XE @ 3.2
Graphics: Sapphire 280X Tri-X (old) / ASUS RX 480 Strix OC (new)
MB: ASUS Rampage II Extreme (old) / MSI X58 Pro-E (new)
RAM: 3x4GB Corsair Vengeance Black DDR3-1600 kit (in use) / OCZ DDR3-1033 kit (tested)
Corsair Vengeance 650M PSU (in use) / LG 600W (tested) / Tagan 1000W (tested)
 

zhokar

Prominent
Apr 18, 2017
9
0
520
2
Yeah, that's probably the logical conclusion I didn't arrive at because I was so stressed. A friend just told me the same, but it seems I needed to hear that simple answer from someone else first. Either the CPU or the new used MSI board. I just ordered an internal speaker and I suppose there's nothing to do until that arrives and I get a beep code to work with. I'll update the thread then.
 

zhokar

Prominent
Apr 18, 2017
9
0
520
2
It depends on the BIOS, the board uses AMI BIOS and the codes are fairly conclusive. I could possibly get bad memory codes with the CPU being the issue, but that's about it. And I already know the RAM kits I tested are fine.

Edit: I suppose a "bad cache memory" error could also point to both MB and CPU.
 

zhokar

Prominent
Apr 18, 2017
9
0
520
2
UPDATE copypaste from another message:

Just fixed it, that was one hell of a ride. Turns out it's a cautionary tale about cheap components. I got a Wifi card with a decent chipset from Netis a while back. Turns out that was the broken component. New board would not even boot, but the old one did. Resulting in bad voltages and eventually permadeath of my good old Rampage II.

The no post with the new board was due to the RAM channel layout being the opposite of my old board, just needed to use the black slots. Now all I need to do is set my RAM up for 1600 with shitty BIOS presets. Much easier on an ASUS board, select XMP OC profile, done, no change to core speed.

Edit: Also, they weren't kidding about the IOH/NB temps on that board. 60-66 idle. Unfortunately on my board the SB cooler sits so tight that I can't remove the SB-heatpipe-NB assembly to apply paste. But I set up the fan on my HR-02 so it blows over it slightly as well. CPU fan -> CPU and chipset cooler -> exhaust fan.
 

Similar threads


ASK THE COMMUNITY