Question My PC shutdown completely while playing games

Dec 26, 2019
10
0
10
0
Hi,

I just built my new PC, everything is brand new except for PSU which is Corsair HX1000i

the problem occurs only when playing games like the Witcher 3 or Monster Hunter, after couple of minutes or sometimes an hour the PC shutdown completely, I monitored the temperatures for CPU and GPU and it seems fine CPU in 60~ and GPU reaches 80 Max. i tried different stress tests such as Aida 64, MSI Kombustor, Heaven Benchmark 4.0. and no crashes, only in games which is driving me crazy.
here is the PC specs:

CPU: AMD Ryzen 9 3900X 3.8 GHz 12-Core Processor
CPU Cooler: NZXT Kraken X62 Liquid CPU Cooler
Motherboard: MSI MEG X570 ACE
GPU: Geforce RTX 2080 Ti MSI Gaming X Trio
Memory: G.Skill Trident Z RGB 32 GB (4 x 8 GB) DDR4-3600 Memory
PSU: Corsair HX1000i (5 years old)

Note: i was using old GPU Titan X Maxwell when i finished my build, after 2 weeks i bought the 2080 Ti and i had no issues in rendering using 3ds Max, but when i started playing games the problem happened. i really wish it's the PSU and not the GPU.

one thing else when the PC shutdown, the memory RGB keeps going and when i try to start the PC it won't work unless i turnoff the PSU power from the back of the case then turn it on again and in that case i'm able to start the PC again.

I appreciate your help.
 

Phaaze88

Distinguished
Herald
Disable the XMP and test again.
XMP profiles are optimized for Intel(they coined it) systems, and thus, sometimes don't work well with AMD-based systems - not to say it won't run reliably at all, but it might need some timing adjustments.
 
Reactions: brewcrew650
Dec 26, 2019
10
0
10
0
So the problem was occurring regardless of all the tests i have done different benchmarks and logging files shared with experts, and they say nothing shows a failure, so i decided to pull out the PSU from the case and re-plug all of the cables again maybe in different ports. so i tired that and started playing some games i played more than an hour and no shutdown, i have no idea what ive done but i still need to play more to check if its gonna happen again or not, before the PC shutdown after 2 - 5 minutes of gaming.

the case I'm using is Phanteks evolve X and it has RGB, when i pulled the PSU and rearranging the cables, this RGB is gone and it just flashes for 1 second when i start the PC and it stays off the whole time, again i'm saying these because this might be indication to a problem that you can help me with.
 

ASK THE COMMUNITY

TRENDING THREADS